LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   RedHat 9 PS/2 mouse on serial port: not working (https://www.linuxquestions.org/questions/linux-hardware-18/redhat-9-ps-2-mouse-on-serial-port-not-working-212514/)

neylitalo 08-02-2004 11:08 AM

RedHat 9 PS/2 mouse on serial port: not working
 
I have a RedHat 9 system with kernel 2.4.20, and a PS/2 mouse on a Serial adapter. It doesn't work. I tried editing XF86config, changing the mouse protocol to IMPS/2, but no luck. I originally installed it with a Serial mouse, but the mouse died. I also tried reinstalling it with the PS/2 mouse on the Serial adapter, but no luck there, either. Any help greatly appreciated.

neylitalo

rjtucke 09-05-2004 04:33 PM

PS/2 mouse w/ serial port-> help needed
 
Am seeing same problem.
Setup: Slack 10 w/ kern. 2.6.8.1 and 2.6.7. Also Win2Ksp2.
Have tried 2 different working PS/2 mice on my serial port with adapter.
No go under any permutation of hardware, OS.
Yes, BIOS and kernel have serial enabled.

BTW, I am doing this so I can get a 13-year old friend his first working linux setup.
Help would be much appreciated!
Thanks,
rjtucke


All times are GMT -5. The time now is 05:50 PM.