LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-20-2003, 01:16 AM   #1
sidmark-2850
Member
 
Registered: Aug 2003
Posts: 133

Rep: Reputation: 15
Reboot Problems


Hi. I have two different machine. A compaq 6000 deskpro desktop, and a no name brand machine built from scratch, that I bought from someone.

Problem #1:
The compaq deskpro workstation has 96MB Ram, a 2gig scsi hard drive amd a 266MHZ processor. The problem is that the machine runs fine, however if I issue a reboot command from linux, it shuts down all services, returns to the POST, but it hangs during the compaq splash screen. I need to physically shut the power off and then turn it back on. Issuing the halt command works just fine as it powers off completely. This happens with rh 8 and 9. The machine boots up cleanly when the power is turned on. When it reboots, it hangs during the time where the scsi drive (drive C) is detected. It should then say "Scsi Bios Initialized," but it does not. Everything initialized when it it initially powered on. What can I do? I ran a disk checking program on it, and it says that the drive is ok. What can I do? I think windows reboots just fine, but it has been a while since I loaded windows on this machine.

Problem #2:
The no name brand machine is a 300MHZ cyrix with 64MB ram and a 6GB hard drive. I have some problems with this machine as it freezes up sometimes because it does not have that much memory in it. The problem with this one is that when I issue the reboot command, it goes to "Please stand by while rebooting the system," and it never does. Windows reboots just fine.

Help would be very much appreciated.
Thanks in advance.
 
Old 11-20-2003, 04:20 PM   #2
abouzeis
LQ Newbie
 
Registered: Nov 2003
Posts: 1

Rep: Reputation: 0
Hi, I was having the same linux reboot problem when I had my compaq computer. It must be an argument that linux issues to bios before the computer actually restarts then the compaq bios has issues with it. I dont really have to deal with this now that I have a toshiba pc but your best bet is to find out how the reboot command works programming wise and figure out how you can disable certain arguments and things that have that can be causing the problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with ststem reboot Bassy Linux - Software 4 10-24-2005 12:43 PM
Toshiba Satellite A75 reboot problems Nezzo Linux - Laptop and Netbook 10 04-23-2005 09:42 PM
Teething Problems (Mouse and reboot/halt) brinkster Mandriva 0 12-06-2004 03:15 AM
Input and reboot problems while installing slackware blart Slackware 8 08-02-2003 08:59 AM
reboot problems DAChristen29 Linux - General 3 01-07-2003 04:14 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration