LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Ralink WIFI with Asus@Home WIFI (https://www.linuxquestions.org/questions/linux-hardware-18/ralink-wifi-with-asus%40home-wifi-245224/)

wavemachine 10-20-2004 04:10 PM

Ralink WIFI with Asus@Home WIFI
 
Hi,

I have a system based on the Asus A7N8X-E Mobo which has the Asus@home WIFI add on card 802.11b and am usig Suse Pro 9.1.

I have been trying to get the Ralink drivers up and running, I have built the driver done the make install and have built RaConfig.

The RT2400 module is loaded and I can run RaConfig but that is as far as I get, it scans but does not pick up my Netgear DG834G Router. When I look at the various tabs it shows the correct Mac address for my network adaptor but that is it.

I have tried creating a profile but it does not detect it, I have also fiddled with iwconfig and ifconfig but seem to be unable to set the NWID it keeps saying the card is busy, if I do iwconfig ra0 down and iwconfig up after it has not set the NWID as one of the postings suggested.

I am new to Linux but computer literate and am desperate to get my internet access working, any help will be greatly appreciated.

The wireless card works fine under XP and I have tried switching all the security off on the router including WEP to try and configure it.


All times are GMT -5. The time now is 05:53 AM.