LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-30-2005, 04:18 PM   #1
d4harvey
Member
 
Registered: Jul 2003
Location: Ontario, Canada
Distribution: Fedora Core 1 - 5
Posts: 99

Rep: Reputation: 15
Radeon 9500pro


I am trying to install a Radeon 9500 pro

I have this working in FC1 and am trying to move to FC3

My Problem: After rpm'ing ATI's Driver package for Xorg and running fglrxconfig to gen the xorg.conf......I restart X and I get a black screen that goes nowhere.....

Is there someone who could either help me with this installation or point me to the right docs to do this?

Thanks,

DH
 
Old 04-30-2005, 04:34 PM   #2
AndyMCR
Member
 
Registered: Apr 2005
Location: Manchester, UK
Distribution: Slackware Current
Posts: 39

Rep: Reputation: 15
Sounds like a problem with the monitor refresh rates. Have a look at your old xorg.conf file and copy the vertical and horizontal rates to your new xorg. Then try startx

Hope this helps.

Andy
 
Old 04-30-2005, 10:15 PM   #3
d4harvey
Member
 
Registered: Jul 2003
Location: Ontario, Canada
Distribution: Fedora Core 1 - 5
Posts: 99

Original Poster
Rep: Reputation: 15
Dude!!!! I said that I have FC1 working with this Card....wouldn't that imply that I know what the monitor refresh rates are for my monitor?

I am using the same settings as FC1 in my XF86Config file.

If it were something this simple....I wouldn't be posting....

but thanks for the go

On ATI's website it talks about FC3 not loading an AGP module and I am not quite sure about this because I have done what they say to do and it doesn't work.

ANYWAYS>>>>ANYONE ELSE KNOW WHAT TO DO TO FIX THIS?????

DH
 
Old 04-30-2005, 10:48 PM   #4
kira
Member
 
Registered: Dec 2004
Distribution: redhat linux
Posts: 88

Rep: Reputation: 15
there seems a patch for FC3 to get ati card working.
please googled web carefully for info about the issue.
may help you.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 9500Pro problems LGMTR Linux - Hardware 2 10-15-2003 05:53 AM
XFree 4.3.0 Radeon 9500Pro niverson Red Hat 0 10-09-2003 12:34 AM
ATI Radeon 9500pro drivers for Red Hat 9 Gejmer Linux - Hardware 2 08-27-2003 09:37 AM
problems installing radeon 9500pro on red hat tryn2likelinux Linux - Newbie 1 08-25-2003 06:16 PM
ATI 9500pro w/DVI as primary display RH9 Griffin518 Linux - General 9 05-15-2003 05:08 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration