LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   Røde podcaster USB microphone (http://www.linuxquestions.org/questions/showthread.php?t=4175471120)

Exil 07-27-2013 07:07 AM

Røde podcaster USB microphone
 
My system is Linux mint 15 cinnamon 64 bit.
I just bought a Røde podcaster usb mic, but my system does not detect it. After poking around a couple of days ago it suddenly appeared in the Alsamixer and I could select it and set the volume. I did some recording and unplugged the mic when finished.

Yesterday however I was back to square one, it was not detected and rebooting with the mic plugged in did not make any difference. None of the instructions found at:

http://wiki.audacityteam.org/index.p...ing_the_device
or
http://community.linuxmint.com/hardware/view/1533 has helped this time

CODE: SELECT ALL
~ $ arecord -l

returns:

**** List of CAPTURE Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC887-VD Analog [ALC887-VD Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 2: ALC887-VD Analog [ALC887-VD Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0


Today I came across this:
http://blog.netflowdevelopments.com/...lly-teamspeak/
but it is rather old (2009) so I am having my doubts and am a bit worried I will only mess up things more.

Can anybody help?

GlennsPref 07-27-2013 08:26 PM

Hi, installing wine will complicate the process. Teamspeak is an in-game comms platform which you may not require or desire.

Just checking some "stuff", but I think we can get it to work.

Back soon, Glenn

GlennsPref 07-27-2013 09:39 PM

Hi, I just wanted to track down some info,

OK, so you know the usb mic works.

What we need to do is have linux behave as if the usb mic is the main sound device.

I think the kernel module is snd-usb-audio

To make the kernel load the module at boot we insert the module name in
/etc/modprobe.preload
Code:

# /etc/modprobe.preload: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line.  Comments begin with
# a `#', and everything on the line after them are ignored.
# this file is for module-init-tools (kernel 2.5 and above) ONLY
# for old kernel use /etc/modules
i2c-dev
max6650
#psmouse
snd_usb_audio
snd_seq_oss
it87
rfcomm
gpm-data
evdev

you could insert it with this
Code:

cat snd-usb-audio >> /etc/modprobe.preload
Another module blocker is hdmi audio,

if you don't use hdmi for video and audio over the one cable, My nvidia card offers this with

snd_hda_codec_hdmi

blacklist it in /etc/modprobe.d/blacklist-mga.conf (the name may be different..This is Mageia 3...)

insert the module name as before with cat, as root user.
/etc/modprobe.d/blacklist-mga.conf
Code:

# blacklisted modules for PCI coldplug
# see also /etc/modprobe.d/blacklist-compat

blacklist rivatv

# For some bridges both intel-agp and i82875p_edac are loaded. If i82875p_edac
# is loaded first it will grab the device. Then intel-agp doesn't work.
# Therefore we disable automatic loading of 82875p_edac. (Bug 213840)
# https://bugzilla.novell.com/show_bug.cgi?id=213840
blacklist i82875p_edac

# do not use "Boot Protocol" drivers, we prefer usbhid
# and they cause problems when loaded together with usbhid (#37726, #40861)
blacklist usbkbd
blacklist usbmouse

# disable PC speaker by default
# pcspkr is the standard driver, while snd-pcsp is the ALSA driver
blacklist pcspkr
blacklist snd-pcsp
blacklist nouveau
blacklist snd_hda_codec_hdmi  #hda-nvidia-digital-stereo
blacklist snd_hda_codec_realtek #hda onboard 5.1 surround
blacklist snd_hda_intel
blacklist snd_hda_codec

A reboot is a good way to see the result.



This is the stuff I was looking for but here, which is down!


see this link on setting up the cards priority when booting.

Model_settings

so basically, the two cards will be indexed and will always appear in order.
something like this.
Quote:

options snd slots=snd_usb_audio,snd_hda_intel
options snd_usb_audio index=0
options snd_hda_intel index=1
Now you can setup your apps to use the hw:(index) knowing which device will be used.

There's more, but see how you go, and get back...

Regards Glenn

Exil 07-28-2013 03:38 AM

Hi Glenn and thank you for looking into my issue :)

I may need to get this spoon-fed, you see I can do basic terminal but I am far for proficient.

When looking at your code I understand that I should go:

Quote:

sudo gedit /etc/modprobe.preload
and paste your first code into the file and save. Am I right?

However when I check my etc folder I do not have a modprobe.preload beforehand, does that matter?

also, the
Quote:

cat snd-usb-audio >> /etc/modprobe.preload
should I paste it in at the end of the same modprobe.preload file?

Then I jump over and look at the blacklist files I have in the /etc/modprobe.d and I find the following files: blacklist.conf and blacklist-ath_pci.conf. There are other blacklist files (firewire, modem, framebuffer, rare-network) too but they dont seem to have anything to do with sound. So I suppose I should pick the blacklist.conf file and paste in the code at the end, correct?

Thank you again :)

GlennsPref 07-28-2013 04:55 AM

No don't do that. I did this wrong. The info is probably correct, but I should have given you a method.

I know you want to be able to do this, so...

when I posted this,
cat snd-usb-audio >> /etc/modprobe.preload

what this will do is (cat) concatenate and add to file from redirect (>>) snd-usb-audio to the file /etc/modprobe.conf

if the file does not exist, use (>) make file from redirect

this will create a new file with the one line,

you can use sudo.

quick reply... cheers Glenn

ps. because of backward compatability, newer kernel will still find this.

If all goes well, you may find it working, but those configs are gone!

GlennsPref 07-28-2013 05:01 AM

too many edits...

Do this from the command line or edit with gedit, as you prefer.

What you want to add to the files,

blacklist, is any hdmi module if your not using it

and

modprebe.preload, is the audio module, snd-usb-audio

nomenclature...

snd-usb-audio=snd_usb_audio

Exil 07-28-2013 11:04 AM

hi again Glenn,

So here is what I did:
I went sudo gedit
Quote:

sudo gedit /etc/modprobe.preload
and pasted in your code:

Quote:

# /etc/modprobe.preload: kernel modules to load at boot time.
#
# This file should contain the names of kernel modules that are
# to be loaded at boot time, one per line. Comments begin with
# a `#', and everything on the line after them are ignored.
# this file is for module-init-tools (kernel 2.5 and above) ONLY
# for old kernel use /etc/modules
i2c-dev
max6650
#psmouse
snd_usb_audio
snd_seq_oss
it87
rfcomm
gpm-data
evdev
and saved and closed.

then I went and ran
Quote:

cat snd-usb-audio >> /etc/modprobe.preload
in Terminal. But got Permision denied, like this:
~ $ cat snd-usb-audio >> /etc/modprobe.preload
bash: /etc/modprobe.preload: Permission denied


without being asked for pw

GlennsPref 07-29-2013 10:54 PM

Hi,

After writing the complete file once, no need to add the module again with cat. (sudo would have helped before)

I hope those other modules are compatable with your system.

What happend when you reboot?

Exil 07-30-2013 01:09 AM

Hi Glenn,

It will be impossible for me to check today, I will reboot and try the mic tomorrow afternoon GMT +2 :)

Thank you

Exil 08-01-2013 11:47 AM

I rebooted and plugged the mic in, opened alsamixer, but nope, no mic there.
But then I tried in a windows laptop too and could not see the mic there either so now I am suspecting that the mic is faulty :(
I am in contact with the Rode support. I'll get back with the outcome :)


thanks

Exil 08-24-2013 09:54 AM

It was actually the usb cable that was faulty.

GlennsPref 08-25-2013 04:29 AM

AaaHhh!, I have cable testers of all kinds(audio-eng), but the regular pc cables.

Tough lesson.

Exil 08-27-2013 01:17 PM

strange thing
 
something strange has started to happen and I wonder if you might think them related to the changes we have done to the system.
When I start a voice recording in Audacity the first track is ok. If I stop this and start another however audacity vanishes. No error message, nothing just boom gone. I wonder if it might be related because it used to work.
Any thoughts?

GlennsPref 08-27-2013 05:20 PM

Well, that's a bit wierd.

You might get more info on the app that crashed and why if you use the a cli (like xterm or konsole) to launch the program (I would normally try this first)...

The reason is that the konsole will display what ever happend to the program, hopefully,

as error messages.

You could uninstall and reinstall the program and see if that helps.

Exil 08-31-2013 02:56 PM

Hi again,

I did try to re-install, but that did not help. What did seem to help, oddly enough, was to start audacity from terminal. I was even able to do a couple of recordings, -with several tracks even. However today it crashed on the second track.

I got these error messages. The first part came even when it worked. The second part is new. Perhaps something to do with rights, you think?

ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.rear
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.center_lfe
ALSA lib pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM cards.pcm.side
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
bt_audio_service_open: connect() failed: Connection refused (111)
ALSA lib pcm_dmix.c:957:(snd_pcm_dmix_open) The dmix plugin supports only playback stream
ALSA lib pcm_dmix.c:1018:(snd_pcm_dmix_open) unable to open slave
Cannot connect to server socket err = No such file or directory
Cannot connect to server request channel
jack server is not running or cannot be started
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
Expression 'stream->playback.pcm' failed in 'src/hostapi/alsa/pa_linux_alsa.c', line: 4541
*** Error in `audacity': double free or corruption (!prev): 0x0000000001cf8fa0 ***
======= Backtrace: =========
/lib/x86_64-linux-gnu/libc.so.6(+0x80a46)[0x7f1f9e497a46]
/usr/lib/x86_64-linux-gnu/libportaudio.so.2(+0xa692)[0x7f1fa05d1692]
/usr/lib/x86_64-linux-gnu/libportaudio.so.2(+0xfa0d)[0x7f1fa05d6a0d]
audacity(_ZN7AudioIO10StopStreamEv+0xa5)[0x51cca5]
audacity(_ZN14ControlToolBar11StopPlayingEb+0xb4)[0x6aa524]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x56)[0x7f1fa43dfa46]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0xa4)[0x7f1fa43dfbb4]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xc7)[0x7f1fa43dfed7]
/usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-2.8.so.0(_ZN12wxWindowBase9TryParentER7wxEvent+0x39)[0x7f1fa4b506b9]
audacity(_ZN7AButton5ClickEv+0x2e)[0x6c059e]
audacity(_ZN7AButton12OnMouseEventER12wxMouseEvent+0x2ae)[0x6c092e]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler21ProcessEventIfMatchesERK21wxEventTableEntryBasePS_R7wxEvent+0x56)[0x7f1fa43dfa46]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN16wxEventHashTable11HandleEventER7wxEventP12wxEvtHandler+0xa4)[0x7f1fa43dfbb4]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_ZN12wxEvtHandler12ProcessEventER7wxEvent+0xc7)[0x7f1fa43dfed7]
/usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-2.8.so.0(+0x2078d8)[0x7f1fa4a878d8]
/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0(+0x136929)[0x7f1f9f930929]
/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0(g_closure_invoke+0x190)[0x7f1f9f309620]
/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0(+0x21f00)[0x7f1f9f31af00]
/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0(g_signal_emit_valist+0xb06)[0x7f1f9f322996]
/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0(g_signal_emit+0x82)[0x7f1f9f322f92]
/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0(+0x24fd9e)[0x7f1f9fa49d9e]
/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0(gtk_propagate_event+0xc4)[0x7f1f9f92eca4]
/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0(gtk_main_do_event+0x28b)[0x7f1f9f92f00b]
/usr/lib/x86_64-linux-gnu/libgdk-x11-2.0.so.0(+0x5bccc)[0x7f1f9f5a3ccc]
/lib/x86_64-linux-gnu/libglib-2.0.so.0(g_main_context_dispatch+0x135)[0x7f1f9f045f05]
/lib/x86_64-linux-gnu/libglib-2.0.so.0(+0x49248)[0x7f1f9f046248]
/lib/x86_64-linux-gnu/libglib-2.0.so.0(g_main_loop_run+0x6a)[0x7f1f9f0466ba]
/usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0(gtk_main+0xa7)[0x7f1f9f92dfe7]
/usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-2.8.so.0(_ZN11wxEventLoop3RunEv+0x48)[0x7f1fa4a760b8]
/usr/lib/x86_64-linux-gnu/libwx_gtk2u_core-2.8.so.0(_ZN9wxAppBase8MainLoopEv+0x4c)[0x7f1fa4ae819c]
/usr/lib/x86_64-linux-gnu/libwx_baseu-2.8.so.0(_Z7wxEntryRiPPw+0x75)[0x7f1fa4391655]
audacity(main+0x12)[0x4f4f12]
/lib/x86_64-linux-gnu/libc.so.6(__libc_start_main+0xf5)[0x7f1f9e438ea5]
audacity[0x50a111]
======= Memory map: ========
00400000-009ef000 r-xp 00000000 08:01 48767787 /usr/bin/audacity
00bef000-00bf0000 r--p 005ef000 08:01 48767787 /usr/bin/audacity
00bf0000-00c64000 rw-p 005f0000 08:01 48767787 /usr/bin/audacity
00c64000-00c8c000 rw-p 00000000 00:00 0
01545000-026fc000 rw-p 00000000 00:00 0 [heap]
7f1f70000000-7f1f70021000 rw-p 00000000 00:00 0
7f1f70021000-7f1f74000000 ---p 00000000 00:00 0
7f1f78000000-7f1f78021000 rw-p 00000000 00:00 0
7f1f78021000-7f1f7c000000 ---p 00000000 00:00 0
7f1f7ffff000-7f1f84000000 rw-s 00000000 00:13 464831 /run/shm/pulse-shm-3811661606
7f1f84000000-7f1f84422000 rw-p 00000000 00:00 0
7f1f84422000-7f1f88000000 ---p 00000000 00:00 0
7f1f8a1a2000-7f1f8a1a3000 ---p 00000000 00:00 0
7f1f8a1a3000-7f1f8a9a3000 rw-p 00000000 00:00 0 [stack:21123]
7f1f8cf4f000-7f1f8cf50000 ---p 00000000 00:00 0
7f1f8cf50000-7f1f8d750000 rw-p 00000000 00:00 0
7f1f8d750000-7f1f8d754000 r-xp 00000000 08:01 49284045 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-png.so
7f1f8d754000-7f1f8d954000 ---p 00004000 08:01 49284045 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-png.so
7f1f8d954000-7f1f8d955000 r--p 00004000 08:01 49284045 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-png.so
7f1f8d955000-7f1f8d956000 rw-p 00005000 08:01 49284045 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-png.so
7f1f8d956000-7f1f8d95c000 r-xp 00000000 08:01 49284054 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so
7f1f8d95c000-7f1f8db5b000 ---p 00006000 08:01 49284054 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so
7f1f8db5b000-7f1f8db5c000 r--p 00005000 08:01 49284054 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so
7f1f8db5c000-7f1f8db5d000 rw-p 00006000 08:01 49284054 /usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-xpm.so
7f1f8db5d000-7f1f8db6e000 r-xp 00000000 08:01 48766415 /usr/lib/x86_64-linux-gnu/libspeexdsp.so.1.5.0
7f1f8db6e000-7f1f8dd6e000 ---p 00011000 08:01 48766415 /usr/lib/x86_64-linux-gnu/libspeexdsp.so.1.5.0
7f1f8dd6e000-7f1f8dd6f000 r--p 00011000 08:01 48766415 /usr/lib/x86_64-linux-gnu/libspeexdsp.so.1.5.0
7f1f8dd6f000-7f1f8dd70000 rw-p 00012000 08:01 48766415 /usr/lib/x86_64-linux-gnu/libspeexdsp.so.1.5.0
7f1f8dd70000-7f1f8dd72000 r-xp 00000000 08:01 49283425 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_rate_speexrate.so
7f1f8dd72000-7f1f8df71000 ---p 00002000 08:01 49283425 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_rate_speexrate.so
7f1f8df71000-7f1f8df72000 r--p 00001000 08:01 49283425 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_rate_speexrate.so
7f1f8df72000-7f1f8df73000 rw-p 00002000 08:01 49283425 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_rate_speexrate.so
7f1f8df73000-7f1f8df74000 ---p 00000000 00:00 0
7f1f8df74000-7f1f8e774000 rw-p 00000000 00:00 0 [stack:21267]
7f1f8e774000-7f1f8e7a1000 r-xp 00000000 08:01 49283412 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
7f1f8e7a1000-7f1f8e9a0000 ---p 0002d000 08:01 49283412 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
7f1f8e9a0000-7f1f8e9a1000 r--p 0002c000 08:01 49283412 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
7f1f8e9a1000-7f1f8e9a4000 rw-p 0002d000 08:01 49283412 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_bluetooth.so
7f1f8e9a4000-7f1f8e9aa000 r-xp 00000000 08:01 49283415 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_pulse.so
7f1f8e9aa000-7f1f8eba9000 ---p 00006000 08:01 49283415 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_pulse.so
7f1f8eba9000-7f1f8ebaa000 r--p 00005000 08:01 49283415 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_pulse.so
7f1f8ebaa000-7f1f8ebab000 rw-p 00006000 08:01 49283415 /usr/lib/x86_64-linux-gnu/alsa-lib/libasound_module_pcm_pulse.so
7f1f8ebab000-7f1f8ebb0000 r-xp 00000000 08:01 48765611 /usr/lib/x86_64-linux-gnu/libasyncns.so.0.3.1
7f1f8ebb0000-7f1f8edaf000 ---p 00005000 08:01 48765611 /usr/lib/x86_64-linux-gnu/libasyncns.so.0.3.1
7f1f8edaf000-7f1f8edb0000 r--p 00004000 08:01 48765611 /usr/lib/x86_64-linux-gnu/libasyncns.so.0.3.1
7f1f8edb0000-7f1f8edb1000 rw-p 00005000 08:01 48765611 /usr/lib/x86_64-linux-gnu/libasyncns.so.0.3.1
7f1f8edb1000-7f1f8edb9000 r-xp 00000000 08:01 39063290 /lib/x86_64-linux-gnu/libwrap.so.0.7.6
7f1f8edb9000-7f1f8efb9000 ---p 00008000 08:01 39063290 /lib/x86_64-linux-gnu/libwrap.so.0.7.6
7f1f8efb9000-7f1f8efba000 r--p 00008000 08:01 39063290 /lib/x86_64-linux-gnu/libwrap.so.0.7.6
7f1f8efba000-7f1f8efbb000 rw-p 00009000 08:01 39063290 /lib/x86_64-linux-gnu/libwrap.so.0.7.6
7f1f8efbb000-7f1f8f01d000 r-xp 00000000 08:01 49284909 /usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecommon-3.0.so
7f1f8f01d000-7f1f8f21c000 ---p 00062000 08:01 49284909 /usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecommon-3.0.so
7f1f8f21c000-7f1f8f21d000 r--p 00061000 08:01 49284909 /usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecommon-3.0.so
7f1f8f21d000-7f1f8f21e000 rw-p 00062000 08:01 49284909 /usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecommon-3.0.so
7f1f8f21e000-7f1f8f226000 r-xp 00000000 08:01 39063180 /lib/x86_64-linux-gnu/libjson.so.0.1.0
7f1f8f226000-7f1f8f425000 ---p 00008000 08:01 39063180 /lib/x86_64-linux-gnu/libjson.so.0.1.0
7f1f8f425000-7f1f8f426000 r--p 00007000 08:01 39063180 /lib/x86_64-linux-gnu/libjson.so.0.1.0
7f1f8f426000-7f1f8f427000 rw-p 00008000 08:01 39063180 /lib/x86_64-linux-gnu/libjson.so.0.1.0
7f1f8f427000-7f1f8f46e000 r-xp 00000000 08:01 48766330 /usr/lib/x86_64-linux-gnu/libpulse.so.0.15.3
7f1f8f46e000-7f1f8f66d000 ---p 00047000 08:01 48766330 /usr/lib/x86_64-linux-gnu/libpulse.so.0.15.3
7f1f8f66d000-7f1f8f66e000 r--p 00046000 08:01 48766330 /usr/lib/x86_64-linux-gnu/libpulse.so.0.15.3
7f1f8f66e000-7f1f8f66f000 rw-p 00047000 08:01 48766330 /usr/lib/x86_64-linux-gnu/libpulse.so.0.15.3
7f1f8f6ae000-7f1f8f7ae000 rw-s 00000000 00:04 130777132 /SYSV00000000 (deleted)
7f1f8f7ae000-7f1f8f7cc000 r--s 00000000 08:01 49283150 /usr/share/mime/mime.cache
7f1f8f7cc000-7f1f8f871000 r--p 00000000 08:01 49941666 /usr/share/fonts/truetype/ttf-dejavu/DejaVuSans-Bold.ttf
7f1f8f871000-7f1f8f899000 rw-p 00000000 00:00 0
7f1f8f91a000-7f1f8f91b000 rw-p 00000000 00:00 0
7f1f8f91b000-7f1f8f91e000 rw-s 00000000 00:05 454665 /dev/snd/pcmC1D0c
7f1f8f91e000-7f1f8f91f000 rw-s 81000000 00:05 454665 /dev/snd/pcmC1D0c
7f1f8f91f000-7f1f8f920000 r--s 80000000 00:05 454665 /dev/snd/pcmC1D0c
7f1f8f920000-7f1f8f980000 rw-s 00000000 00:04 130678825 /SYSV00000000 (deleted)
7f1f8f980000-7f1f8f981000 ---p 00000000 00:00 0
7f1f8f981000-7f1f8fa01000 rw-p 00000000 00:00 0
7f1f8fa01000-7f1f8fa04000 r-xp 00000000 08:01 49284900 /usr/lib/x86_64-linux-gnu/pango/1.8.0/modules/pango-basic-fc.so
7f1f8fa04000-7f1f8fc03000 ---p 00003000 08:01 49284900 /usr/lib/x86_64-linux-gnu/pango/1.8.0/modules/pango-basic-fc.so
7f1f8fc03000-7f1f8fc04000 r--p 00002000 08:01 49284900 /usr/lib/x86_64-linux-gnu/pango/1.8.0/modules/pango-basic-fc.so
7f1f8fc04000-7f1f8fc05000 rw-p 00003000 08:01 49284900 /usr/lib/x86_64-linux-gnu/pango/1.8.0/modules/pango-basic-fc.so
7f1f8fc05000-7f1f8fc07000 r-xp 00000000 08:01 49284021 /usr/lib/x86_64-linux-gnu/gconv/UTF-32.so
7f1f8fc07000-7f1f8fe06000 ---p 00002000 08:01 49284021 /usr/lib/x86_64-linux-gnu/gconv/UTF-32.so
7f1f8fe06000-7f1f8fe07000 r--p 00001000 08:01 49284021 /usr/lib/x86_64-linux-gnu/gconv/UTF-32.so
7f1f8fe07000-7f1f8fe08000 rw-p 00002000 08:01 49284021 /usr/lib/x86_64-linux-gnu/gconv/UTF-32.so
7f1f8fe08000-7f1f8fe11000 r-xp 00000000 08:01 49284646 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libpixmap.so
7f1f8fe11000-7f1f90011000 ---p 00009000 08:01 49284646 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libpixmap.so
7f1f90011000-7f1f90012000 r--p 00009000 08:01 49284646 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libpixmap.so
7f1f90012000-7f1f90013000 rw-p 0000a000 08:01 49284646 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libpixmap.so
7f1f90013000-7f1f90042000 r-xp 00000000 08:01 49284645 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libmurrine.so
7f1f90042000-7f1f90242000 ---p 0002f000 08:01 49284645 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libmurrine.so
7f1f90242000-7f1f90243000 r--p 0002f000 08:01 49284645 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libmurrine.so
7f1f90243000-7f1f90244000 rw-p 00030000 08:01 49284645 /usr/lib/x86_64-linux-gnu/gtk-2.0/2.10.0/engines/libmurrine.so
7f1f90244000-7f1f90a56000 r--p 00000000 08:01 48764540 /usr/lib/locale/locale-archive
7f1f90a56000-7f1f90a62000 r-xp 00000000 08:01 39063213 /lib/x86_64-linux-gnu/libnss_files-2.17.so
7f1f90a62000-7f1f90c61000 ---p 0000c000 08:01 39063213 /lib/x86_64-linux-gnu/libnss_files-2.17.so
7f1f90c61000-7f1f90c62000 r--p 0000b000 08:01 39063213 /lib/x86_64-linux-gnu/libnss_files-2.17.so
7f1f90c62000-7f1f90c63000 rw-p 0000c000 08:01 39063213 /lib/x86_64-linux-gnu/libnss_files-2.17.so
7f1f90c63000-7f1f90c6e000 r-xp 00000000 08:01 39063217 /lib/x86_64-linux-gnu/libnss_nis-2.17.so
7f1f90c6e000-7f1f90e6d000 ---p 0000b000 08:01 39063217 /lib/x86_64-linux-gnu/libnss_nis-2.17.so
7f1f90e6d000-7f1f90e6e000 r--p 0000a000 08:01 39063217 /lib/x86_64-linux-gnu/libnss_nis-2.17.so
7f1f90e6e000-7f1f90e6f000 rw-p 0000b000 08:01 39063217 /lib/x86_64-linux-gnu/libnss_nis-2.17.so
7f1f90e6f000-7f1f90e86000 r-xp 00000000 08:01 39063207 /lib/x86_64-linux-gnu/libnsl-2.17.so
7f1f90e86000-7f1f91085000 ---p 00017000 08:01 39063207 /lib/x86_64-linux-gnu/libnsl-2.17.so
7f1f91085000-7f1f91086000 r--p 00016000 08:01 39063207 /lib/x86_64-linux-gnu/libnsl-2.17.so
7f1f91086000-7f1f91087000 rw-p 00017000 08:01 39063207 /lib/x86_64-linux-gnu/libnsl-2.17.so
7f1f91087000-7f1f91089000 rw-p 00000000 00:00 0
7f1f91089000-7f1f91091000 r-xp 00000000 08:01 39063209 /lib/x86_64-linux-gnu/libnss_compat-2.17.so
7f1f91091000-7f1f91290000 ---p 00008000 08:01 39063209 /lib/x86_64-linux-gnu/libnss_compat-2.17.so
7f1f91290000-7f1f91291000 r--p 00007000 08:01 39063209 /lib/x86_64-linux-gnu/libnss_compat-2.17.so
7f1f91291000-7f1f91292000 rw-p 00008000 08:01 39063209 /lib/x86_64-linux-gnu/libnss_compat-2.17.soAborted


All times are GMT -5. The time now is 05:57 AM.