LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-12-2005, 02:46 PM   #1
thundershtorm
LQ Newbie
 
Registered: Aug 2004
Distribution: Slackware 10
Posts: 17

Rep: Reputation: 0
problems with Intel 536EP PCI Modem


I have a Intel 536EP PCI Modem and I don’t know how to make it work in Slackware Linux 10.1. I downloaded the drivers from Intel, installed them… but if I run kppp, then add a new modem(/dev/modem : symbolic link to /dev/536ep), then query the new modem all the fields (ATI, ATI1…) are empty. If I try to connect I receive the message Dialing … but nothing happens. I placed some messages from dmesg, lspci and lsmod… hope it helps..

--- from dmesg ---
Intel536: no version magic, tainting kernel.
Intel536: module license 'Proprietary' taints kernel.
ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 11 (level, low) -> IRQ 11
--- ### ---

--- from lspci ---
00:0b.0 Communication controller: Intel Corp. 536EP Data Fax Modem
--- ### ---

--- from lsmod ---
Module Size Used by
radeon 128484 2
Intel536 1076100 0
--- ### ---

Could you help me make the modem work?
Thanks!
 
Old 06-13-2005, 07:49 AM   #2
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
You can't make it work.
Nobody can make it work if it don't go first time.

Give up and buy a serial HW modem - they always work.
(Search 536ep and 537ep in these forums if you don't believe me. I believe there are HCL entries to this effect too.)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Intel 536EP driver for modem to work in Slackware tur third Linux - Hardware 7 06-17-2005 04:16 AM
Help with intel 536ep modem and Suse 9.1 lnebrown Linux - Hardware 11 11-08-2004 08:11 PM
Intel 536ep modem problems in Fedora Core 1 FC1 Newbe Linux - Hardware 1 10-23-2004 06:01 PM
intel 536ep modem maximillion78 Linux - Hardware 3 08-05-2004 06:08 PM
536ep Intel modem Joe47 Linux - Newbie 18 11-24-2003 12:22 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration