LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 08-20-2006, 04:05 PM   #1
mindsgoneawol
LQ Newbie
 
Registered: Nov 2004
Posts: 12

Rep: Reputation: 1
problems with ata133 controller card


okay.. problem i am having is after installing yes sever and sme with the hard drive and dvd rom drive on a maxtor ata 133 controller card (with promise chip set) . the install seems to go fine until reboot.. then it can't find the hard drive and hangs with an L ? too bad i can't figure out how to get a screenie to show..

the commputer is an old p3 500 with 512 meg of memory. gonna have to take it apart to get more info about the sysboard. maxtor 60 gb hd.. ati all in wonder 128 rage.. (will take it apart later to get more info)

also as a side note fc4 and fc5 would hang on installation.. never had that happen with fedora before. (on other pc's)

please go easy on me.. just starting to get serious about learning linux.. want to build several types of linux distros and was hoping to use this machine to test them and build them..

thanx
 
Old 08-21-2006, 05:16 PM   #2
jailbait
LQ Guru
 
Registered: Feb 2003
Location: Virginia, USA
Distribution: Debian 12
Posts: 8,330

Rep: Reputation: 546Reputation: 546Reputation: 546Reputation: 546Reputation: 546Reputation: 546
Your problem may be an old BIOS that is not capable of addressing the entire hard drive. Linux only using the BIOS to address the hard drive during boot. If your kernel is located beyond the address limits of your BIOS then LILO fails but otherwise Linux works OK with the old BIOS and large drive.

If that is your problem then you can solve it by creating a small partition at the beginning of the hard drive for /boot. That insures that the kernel is within your BIOS address range.

----------------------
Steve Stites
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing Maxtor SATA/ATA133 card?? AnasSplenium Linux - Hardware 1 01-26-2004 05:19 PM
anyone got an InnoVision EIO AP-1680 ATA133 RAID PCI controller card? Jestrik Linux - Hardware 0 12-26-2003 10:50 PM
EIO APA-1680 ATA133 RAID Card topche Linux - Hardware 0 10-15-2003 02:21 AM
Looking for driver - Z-Cyber ATA133 RAID card satimis Linux - Hardware 0 09-02-2003 12:43 PM
install PCI ATA133 card problem veiver Linux - Newbie 6 05-30-2003 10:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration