LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-04-2013, 07:18 AM   #1
bumblebee80
LQ Newbie
 
Registered: Jan 2013
Posts: 2

Rep: Reputation: Disabled
Problems mounting Maxtor 3200 USB HDD


Hi,

I am having issues with my Maxtor 3200 USB hard drive. I have had it for a number of years and it has worked quite happily. It is formatted with a ext-4 filesystem.

Today I tried to connect to it via my Fedora 17 installation (I last used it under Fedora 14) and it no longer gets auto-mounted. Either the drive is crock or something has changed in the hardware drivers. Currently thinking something has gone wrong driver side but not sure.

Have googled all the output messages and it looks like a USB compatibility issue but no idea what to do next, any suggestions?

Thanks


Linux thebeast 3.4.0-1.fc17.i686 #1 SMP Sun Jun 3 07:16:04 UTC 2012 i686 i686 i386 GNU/Linux
Fedora release 17 (Beefy Miracle)


Here is the lsusb output:

Bus 001 Device 005: ID 03f0:5711 Hewlett-Packard PhotoSmart C4100 series
Bus 002 Device 005: ID 0d49:3210 Maxtor
Bus 006 Device 002: ID 056a:00dd Wacom Co., Ltd
Bus 007 Device 002: ID 045e:00db Microsoft Corp. Natural Ergonomic Keyboard 4000 V1.0
Bus 008 Device 002: ID 046d:08d7 Logitech, Inc. QuickCam Communicate STX
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

--------------
/var/log/messages:
--------------


Jan 4 13:05:58 thebeast kernel: [ 7424.466024] usb 2-2: new high-speed USB device number 5 using ehci_hcd
Jan 4 13:05:58 thebeast kernel: [ 7424.599573] usb 2-2: New USB device found, idVendor=0d49, idProduct=3210
Jan 4 13:05:58 thebeast kernel: [ 7424.599578] usb 2-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Jan 4 13:05:58 thebeast kernel: [ 7424.599580] usb 2-2: Product: Maxtor 3200
Jan 4 13:05:58 thebeast kernel: [ 7424.599583] usb 2-2: Manufacturer: Maxtor Corporation
Jan 4 13:05:58 thebeast kernel: [ 7424.599585] usb 2-2: SerialNumber: 604010102540
Jan 4 13:05:58 thebeast kernel: [ 7424.599958] scsi12 : usb-storage 2-2:1.0
Jan 4 13:05:58 thebeast udevd[402]: specified group 'plugdev' unknown
Jan 4 13:05:58 thebeast mtp-probe: checking bus 2, device 5: "/sys/devices/pci0000:00/0000:00:1d.7/usb2/2-2"
Jan 4 13:05:58 thebeast mtp-probe: bus: 2, device: 5 was not an MTP device
Jan 4 13:06:21 thebeast kernel: [ 7447.110023] usb 2-2: reset high-speed USB device number 5 using ehci_hcd
Jan 4 13:06:31 thebeast kernel: [ 7457.334022] usb 2-2: reset high-speed USB device number 5 using ehci_hcd
Jan 4 13:06:40 thebeast kernel: [ 7466.563024] usb 2-2: reset high-speed USB device number 5 using ehci_hcd
Jan 4 13:06:50 thebeast kernel: [ 7476.787029] usb 2-2: reset high-speed USB device number 5 using ehci_hcd
Jan 4 13:06:50 thebeast kernel: [ 7476.909137] scsi 12:0:0:0: Device offlined - not ready after error recovery


--------------
lspci output
--------------


00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 4 Series Chipset PCI Express Root Port (rev 03)
00:1a.0 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4
00:1a.1 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5
00:1a.2 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6
00:1a.7 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 1
00:1c.4 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 5
00:1c.5 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 6
00:1d.0 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1
00:1d.1 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2
00:1d.2 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3
00:1d.7 USB Controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 90)
00:1f.0 ISA bridge: Intel Corporation 82801JIR (ICH10R) LPC Interface Controller
00:1f.2 SATA controller: Intel Corporation 82801JI (ICH10 Family) SATA AHCI Controller
00:1f.3 SMBus: Intel Corporation 82801JI (ICH10 Family) SMBus Controller
01:00.0 VGA compatible controller: nVidia Corporation G96 [GeForce 9500 GT] (rev a1)
02:00.0 Ethernet controller: Atheros Communications AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
03:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6121 SATA II Controller (rev b2)
05:03.0 FireWire (IEEE 1394): Agere Systems FW322/323 (rev 70)
 
Old 01-04-2013, 09:48 AM   #2
bumblebee80
LQ Newbie
 
Registered: Jan 2013
Posts: 2

Original Poster
Rep: Reputation: Disabled
Heard clicking sound... hard drive is dieing I think... time for the freezer.

Thanks anyway to those who viewed this thread.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting external USB HDD in RHEL5 x86_64 using fstab to mount on boot problems. that_IT-guy Linux - Hardware 2 08-31-2010 12:39 PM
Maxtor One Touch 4 USB 500GB External HDD Not showing up in Linux Mint Elyssa nonexist Linux - Hardware 6 12-24-2008 07:58 AM
Maxtor Onetouch III Mounting Problems mr805newbie Mandriva 2 12-11-2006 11:14 AM
Fedora - Problems Mounting NTFS USB HDD kdm2002 Linux - Hardware 2 01-31-2006 04:44 PM
Problems with mounting cds on a Dell Inspiron 3200 bgates1 Linux - Laptop and Netbook 9 09-14-2003 12:59 PM


All times are GMT -5. The time now is 07:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration