LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-27-2004, 10:23 PM   #1
G_Slackw
LQ Newbie
 
Registered: Jun 2004
Location: NY
Distribution: SLACKWARE
Posts: 9

Rep: Reputation: 0
Question Problems mounting CDRW


Hi

I'm having problem with one of my CDRs my Slackware doesn't show it
but the kernel does. I'm running Slackware 10 but the 9.1 didn't show it
both kernel detected it but I can only use one and the slackware 10 isn't so different from the 9.1 exept for the kernel, the GUIs and a little things not a big deal

I tried mount /dev/cdrom1 /mnt/cdrom1
but it says that " mount: mount point /mnt/cdrom1 does not exist "



thanks for any help
 
Old 06-27-2004, 10:27 PM   #2
Joey.Dale
Member
 
Registered: Jun 2003
Location: Tampa, Fl
Distribution: Gentoo, Slackware
Posts: 828

Rep: Reputation: 39
try mkdir /mnt/cdrom1
 
Old 06-27-2004, 10:52 PM   #3
G_Slackw
LQ Newbie
 
Registered: Jun 2004
Location: NY
Distribution: SLACKWARE
Posts: 9

Original Poster
Rep: Reputation: 0
Angry Still

the dir exists ( I've created it before )

still the same problem

Thanks anyway
 
Old 06-27-2004, 11:53 PM   #4
Joey.Dale
Member
 
Registered: Jun 2003
Location: Tampa, Fl
Distribution: Gentoo, Slackware
Posts: 828

Rep: Reputation: 39
Please post you fstab

-Joey
 
Old 06-28-2004, 05:05 AM   #5
G_Slackw
LQ Newbie
 
Registered: Jun 2004
Location: NY
Distribution: SLACKWARE
Posts: 9

Original Poster
Rep: Reputation: 0
Arrow Here it is

/dev/hda5 swap swap defaults 0 0
/dev/hda3 / ext3 defaults 1 1
/dev/hda2 /entity ext3 defaults 1 2
/dev/hda1 /dev/hda1 ntfs ro 1 0
/dev/cdrom /mnt/cdrom iso9660 noauto,owner,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner 0 0
devpts /dev/pts devpts gid=5,mode=620 0 0
proc /proc proc defaults 0 0


I've added my cd rom before but It didn't work well I think I did it wrong
any sujection PLEASE
 
Old 06-28-2004, 06:49 AM   #6
michaelk
Moderator
 
Registered: Aug 2002
Posts: 19,670

Rep: Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203Reputation: 3203
Have you tried
mount /mnt/cdrom
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
help mounting cdrw jgmyshko Fedora 7 11-16-2005 06:52 PM
Mounting firewire cdrw kohokuak Slackware 9 09-23-2004 12:47 AM
DVD & CDRW mounting problems sai49 Linux - Software 5 11-23-2003 04:04 AM
problems w/ mounting cdrw ergo_sum Linux - Hardware 14 11-13-2003 04:19 PM
Problem mounting CDRW. puntme Slackware 6 07-12-2003 06:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:42 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration