LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Problems installing GEForce$ MX440 in Suse 8.2 (https://www.linuxquestions.org/questions/linux-hardware-18/problems-installing-geforce%24-mx440-in-suse-8-2-a-80990/)

darwinconan 08-11-2003 01:02 PM

Problems installing GEForce$ MX440 in Suse 8.2
 
My computer has an AMD 2200 Athlon XP processor in it and the video card is a GeForce MX440 128MB DDR 8x AGP. I have Suse 8.2 and cannot get the card installed.
I did the online update and I decided to update everything and then stop it when I saw it was going to take too long. I stop it and the NVIDIA driver already got downloaded and it ask me to if I want to install it. I said yes and my computer lock up. Also the Microsoft fonts got downloaded also and it ask if I wanted to install that also and I said yes and it did the same thing in locking up.
How do I delete the Nvidia driver and the fonts? If I did that I could try it again.
I also tried the nvidia installer from nvidia.com and had problems. I install it but when I ran sax2 and chose the Geforce$ Mx440 card and hit finalize, I got some garbage on my screen and it lock up again. I tried the suse 8.1 nvidia drivers at the ftp site and the same thing! I used the IA32 drivers. Should I have use the AMD64 drivers?

Thanks,

Darwin

JaseP 08-11-2003 02:52 PM

I am having not too disimilar problems, although I have the drivers installed and doing fine.

Some have suggested installing rebuild source RPMs...

My thread...


http://www.linuxquestions.org/questi...threadid=80992


All times are GMT -5. The time now is 12:03 AM.