LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-13-2003, 06:17 AM   #1
davholla
Member
 
Registered: Jun 2003
Location: London
Distribution: Linux Mint 13 Maya
Posts: 720

Rep: Reputation: 32
Problems booting from CD / floppy


I have an old PC 166 MHz processor 16 Mb of Ram.
I am trying to install Vector Linux 4.0 but it will not boot from CD I also tried Suse 8.2 cd but it won't boot. It has Phoenix 4.06 BIOS if that helps.
I changed it to boot from CD.

a) All these CDs work on another machine
b) I changed the BIOS to boot from floppy and
I tried creating a boot floppy using 'dd=i386ide.img of=/dev/fd0
but it just gave me the message boot failed. Any ideas ?

On sunday this PC with either Win 95 or hopefully Vector Linux or Peanut Linux is going to my mother in laws to act as her internet box so any help will be appreciated.

Last edited by davholla; 11-13-2003 at 06:19 AM.
 
Old 11-13-2003, 09:06 AM   #2
ServerRob
LQ Newbie
 
Registered: Nov 2003
Location: New York suburbs
Distribution: mandrake
Posts: 7

Rep: Reputation: 0
You need to use "rawrite" to create the bootable floppy, which should be in the dos.utils folder on the installation cd, then use rawrite to point to the cd.img or similar file. But what do I know, I'm just a newbie
 
Old 11-13-2003, 09:23 AM   #3
stonux
Member
 
Registered: Oct 2003
Distribution: SuSE, RH
Posts: 55

Rep: Reputation: 15
Unhappy

I'm trying to set up a 2ndary DNS on a similar old box.
HD reports problems with interrupts. I did not solve this problem yet.
First of all, we should make sure that no IRQs are shared.

I get the CD up and can partition the disk, but booting from it fails.
May be a LBA-or-whatsoever issue not supported by the
antique BIOSes.

Interesting detail: SuSE 7.1 CD boots, SuSE 7.3 CD doesnt.
one of the next steps, i-ll replace the HD. Stay tuned...
 
Old 11-13-2003, 10:25 AM   #4
davholla
Member
 
Registered: Jun 2003
Location: London
Distribution: Linux Mint 13 Maya
Posts: 720

Original Poster
Rep: Reputation: 32
Quote:
Originally posted by ServerRob
You need to use "rawrite" to create the bootable floppy, which should be in the dos.utils folder on the installation cd, then use rawrite to point to the cd.img or similar file. But what do I know, I'm just a newbie
You are rigth however sadly that failed as well !
I think there is something wrong with BIOS as I have searched for it and found lots of posts saying that is not very good but nothing concrete !!!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Booting from floppy Bill Johns Linux - Software 2 03-30-2005 05:06 AM
Booting from floppy mhelliwell Linux - Newbie 4 02-17-2005 08:34 PM
Debian Woody floppy install problems with ATAPI floppy jturnicate Linux - Newbie 0 02-17-2004 09:45 AM
Booting from floppy R_Shackleford Slackware 3 01-10-2004 04:42 PM
Booting from Floppy Newbie Linux - Newbie 6 12-13-2000 04:44 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration