LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   problem yet not solved (https://www.linuxquestions.org/questions/linux-hardware-18/problem-yet-not-solved-79406/)

ritturaj 08-06-2003 01:54 AM

problem yet not solved
 
i have check alll the things according to ur given instructions
every thing seems alright.
that means i have got everything installed

but i have got same error during reinstalltion of the driver
so i again installed kernal source and then reinstalled driver but the answer is same as it was before

the error it is giving is as follows:

Compiling new agpgart module
error: AGPGART module didnot compile
compiling new DRM module
error: Kernal module didnot compile

Warning: DRM module you are using may be old so limiting functionality.

thats all and installation fails

so there is no gui, i have to work in command mode.

so i am not able to undestand what is the problem when everything seems to be at its place

please help

:cry: :scratch:

salparadise 08-06-2003 02:37 AM

can you tell us what version of linux you are using and what hardware as well please

you are in the right place
help is at hand

ritturaj 08-06-2003 03:26 AM

i am trying redhat 9.0 and having intel(R) 82845G graphic controller


All times are GMT -5. The time now is 04:36 PM.