-   Linux - Hardware (
-   -   Problem with Epson Perfection V350 Scanner (

Mikech 04-27-2012 07:31 PM

Problem with Epson Perfection V350 Scanner
I cannot get my Epson 350 Perfection Scanner to work with Mint 12. It used to work just fine in Mint 9. Xsane says no scanners are available. Iscan says it cannot communicate with the scanner.

I installed iscan-data_1.13.0-1_all.deb, iscan_2.28.1-3_amd64.deb, and
iscan-plugin-gt-f700_2.1.2-1_amd64.deb in that order. I then uninstalled everything, reinstalled the data file, and installed iscan-2.28.1-3.ltdl7.x86_64.rpm and iscan-plugin-gt-f700-2.1.2-1.x86_64.rpm

No matter what I do I get these errors when I install the files:

"Error: Breaks existing package 'iscan' conflict: iscan ( )"
"Error: Breaks existing package 'iscan-plugin-gt-f700' conflict: iscan-plugin-gt-f700 ( )"

However I don't think that is the problem based on a comment at: ... buntu-810/

The commentor said:
"Error: Breaks existing package ‘iscan’ conflict: iscan ( ) iscan-data_1.11.0-1_all.deb Ok"
It still works, except that error above."

Apparently this has been an onging problem in Ubuntu? See:

At any rate I have no idea how to fix this. I have used up all my options that I am familiar with. I know the scanner works because it works just fine on my roommate's Windows 7 machine and I tested the USB port on the Mint machine and that works with a USB stick. So I doubt that it is the hardware.

I believe there may be a problem in the communication. I believe the epkowa.conf is the configuration file for the printer (not sure about this) and it says the following below.

# For any USB scanner not known to the backend (yet), you may, at your
# own peril(!!), force the backend to recognise and use it via libusb.
# You can do so by the following configuration command:
# usb <USB vendor ID> <USB product ID>
# SEIKO EPSON's USB vendor ID is '0x04b8' (without quotes). In order
# to find the USB product ID, use lsusb(1).
# A sample configuration for the Epson Perfection 1650 (Epson GT-8200),
# which has a product ID of 0x0110, would look as follows:
#usb 0x04b8 0x0110"

I tried the lsusb command and got this so the OS knows the scanner is there even if the software does not.:

"Bus 004 Device 006: ID 04b8:012f Seiko Epson Corp. Perfection V350 (GT-F700)"

Now what?? I didn't do what it said in the configuration file above because that 'at your own peril" part got my attention.

Mikech 04-28-2012 09:31 AM

Now it works - Its Magic!
It works this morning. How strange. I had thought about turning the computer on and off yesterday when I was trying to get it to work and so I tried it but that did nothing. Somehow the computer knew I needed the scanner. I ended up using a Windows machine. Now today when I don't need it, it works. How does it know?? Does my Mint machine hate me? Or is it just having some mischievous fun?

All times are GMT -5. The time now is 05:56 PM.