LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-16-2004, 06:20 PM   #1
komar
LQ Newbie
 
Registered: Nov 2003
Location: Sofia, Bulgaria
Distribution: Sabayon 5.4, Debian 5
Posts: 9

Rep: Reputation: 0
problem with cm8738 ac'97 .... and kylix3


hello there

i'm using fedora core 2, on istall all soundtests where fine but after the first reboot i can't hear any active sounds neither with kde nor with gnome.

with mandrake 10 i had similar problems.
with suse 8.2 all was fine ...

do you have som ideas wher to check ?

____________________________________________________________

another thing..

got a prob with kylix3 instead of "[]{}" and everithing whats related to the "Alt Gr" button, i got false output like "^8" for "[" and the like...


any sugestions? i tried different keyboard configs but still the same..

with suse the same but wit mandrake works fine ?!?




best regards

komar



..... i got a shity sound from the kde sound system but music did not play anywhere

Last edited by komar; 09-16-2004 at 06:25 PM.
 
Old 09-17-2004, 05:01 AM   #2
vharishankar
Senior Member
 
Registered: Dec 2003
Distribution: Debian
Posts: 3,178
Blog Entries: 4

Rep: Reputation: 138Reputation: 138
Put your two questions in two different threads. Both are totally unrelated and probably have to go in two different forums.
 
Old 09-19-2004, 08:11 PM   #3
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
Might want to start a thread in software about the keymapping issue, its the harder of the two I suspect.

For the sound problem, its probably just muted by default. Pick a mixer under Multimedia and take a look. If not, let's start from the bottom and see if the modules are loaded, "/sbin/lsmod" look for a snd-8738 or somesuch, the name is similar.

Cheers,

Finegan
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange problem with kylix3 C++ !!! alichan Linux - Software 3 02-17-2004 12:33 PM
Kylix3 - problem when trying to run - installed on mandrake 9.1 hunter_one Linux - Software 4 10-20-2003 03:24 PM
Kylix3 on redhat 9 compile problem asafyurdakul Programming 1 07-30-2003 08:07 AM
CM8738 problem , mayank johri any help ? aiwa Linux - Hardware 1 06-13-2003 03:32 AM
Kylix3 problem!! florjan Linux - Software 6 10-18-2002 08:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:48 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration