LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-14-2004, 03:01 PM   #1
webwolf70
Member
 
Registered: Feb 2004
Distribution: Windows XP. I gave up with Linux & I left LQ.
Posts: 502

Rep: Reputation: 30
Problem Solved, SuSE 9.1 ltmodem


I installed ltmodem-2.6.2-36.i586.rpm to work with my new computer. It didn't. I had no idea why. I did all that I was suppose to. I looked into it a little more and found the problem. I installed the patch ltmodem-2.6.2-38.5.i586.patch.rpm and now it works fine. I am using Suse 9.1 personal. This is the second computer to work with a winmodem. Linux has really come a long way the last few years. I look forward to seeing what the future hold for Linux.



Webwolf
 
Old 07-14-2004, 06:04 PM   #2
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 85
Congrats on successfully solving the problem webwolf70. -- J.W.
 
Old 07-15-2004, 12:35 AM   #3
webwolf70
Member
 
Registered: Feb 2004
Distribution: Windows XP. I gave up with Linux & I left LQ.
Posts: 502

Original Poster
Rep: Reputation: 30
Thanks. I can honestly say I am having a ball with linux. I never have to go back to Microsoft and I love it, except for helping friends and family with their Micro$oft s***, well until I get them to switch to Linux.


Webwolf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSE 9.1 Personal(iso download) Ltmodem, YaST webwolf70 Linux - Hardware 18 08-10-2004 10:12 AM
ltmodem problem quiet_penguin Linux - Newbie 0 08-04-2004 06:29 PM
FC2+ltmodem+softIRQ problem dickmobbis Fedora 0 07-12-2004 09:08 AM
'PEAR.php' (include_path=''.:/usr/local/lib/php'') SOLVED SOLVED adengua Linux - Software 0 04-02-2004 03:34 AM
USB cable modem problem with suse pro 9 solved det187 Linux - Hardware 0 11-22-2003 06:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration