LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 06-29-2004, 01:38 AM   #1
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,680

Rep: Reputation: 55
Problem on adding an extension cord to mouse


Hi folks,

RH 8.0

I encountered problem is connecting USB wheel mouse to a 6 feet extension cord. I tried both optical mouse and mechanical mouse (normal mouse). The former is worse with the pointer hanging on screen after working a while. I tested 2 optical mouses with the same result. Mechanical mouse is better. Its pointer hanged on screen occasionally. Removing the extension cord the mouse worked normal. But I need the cord to extend the cord lengh of the mouse. I also tried another extension cord with the same result. The extension cord worked normal on another PC.

Kindly advise how to find out its cause and fix the problem

TIA

B.R.
satimis
 
Old 06-29-2004, 07:51 AM   #2
michaelk
Moderator
 
Registered: Aug 2002
Posts: 19,693

Rep: Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217Reputation: 3217
You might have a weak USB controller chip. A friend of mine has a laptop that does not boot with a USB optical mouse connected becauses it draws to much current. It also could be a marginal extension cable. An optical mouse draws more current then a mechanical mouse.

If another cable does not work then you try a powered USB hub. Have you tried all of the ports on your computer?
 
Old 06-30-2004, 09:26 AM   #3
satimis
Senior Member
 
Registered: Apr 2003
Posts: 3,680

Original Poster
Rep: Reputation: 55
Hi michaelk,

Tks for your advice.

I solved the problem by adding following line

Option "BaudRate" "9600"

to the Section "InputDevice" of /etc/X11/XF86Config

The mouse has been working without problem until now.

B.R.
satimis
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Surge protector plus extension cord jrdioko Linux - Hardware 1 09-24-2005 02:15 PM
Cut the cord... Linux only! :) But could use help with external drive linuxted Linux - Hardware 2 05-11-2005 01:41 AM
I must have done a stupid while adding a mouse DZComposer Linux - Newbie 1 02-26-2005 02:08 PM
Samba Networking with Windows XP (Help me cut the cord) biggsjm Linux - Networking 4 09-30-2003 08:20 PM
Mouse & Keys extension cable sensitivity tunes56 Linux - Newbie 0 03-28-2002 09:52 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration