LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-20-2003, 11:37 PM   #1
lockejr
Member
 
Registered: Jan 2003
Location: Wichita, KS
Distribution: Slack, Gentoo, CPUBuilders
Posts: 37

Rep: Reputation: 15
Problem Booting


Ok I am in the process of ugrading my web server and have run into a serious problem. When the computer goes through post it comes up that the cmos settings are wrong, and I can either press f1 to setup or f2 to continue. This is of course normal when switching to a new motherboard. The problem is that is doesn't take any keyboard commands. I can try pressing delete when I reboot to enter setup and it says go setup so I know the keyboard and ps2 port is good. But it won't do anything it just sits there. I have tried using another motherboard and got the same results. So then I tried using different memory and still no good. I find it hard to believe that both motherboards are bad and was curious what you guys might think.
 
Old 07-21-2003, 12:47 AM   #2
Thoreau
Senior Member
 
Registered: May 2003
Location: /var/log/cabin
Distribution: All
Posts: 1,167

Rep: Reputation: 45
You are cursed.

Beyond that, you
a) aren't setting the motherboard jumpers for proper frequency
b) have a shit power supply- aka <350 watts
c) have a fried CPU
d) have an overheating problem because your clocked the ram/cpu up into the stratosphere.

And since you've replicated the issue on different motherboards.. the only thing is common would be either you, the ram, the cpu, or the power supply. This is assuming that you leave all of your peripherals off when testing.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
booting problem prince_linux Red Hat 1 10-22-2005 05:01 AM
Booting problem AbhishekSamuel Linux - Software 1 04-29-2005 01:20 PM
RH 7.3 booting problem recon1988 Red Hat 18 02-25-2004 07:52 PM
booting problem juanb Linux - Software 2 01-13-2004 10:04 AM
Booting Problem naveedpta Linux - General 1 11-20-2003 04:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 02:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration