-   Linux - Hardware (
-   -   printing multiple copies with cups (still not working) (

spotlight 09-14-2004 05:58 PM

printing multiple copies with cups (still not working)
Hello all,

I am fairly new to linux and am probably experiencing newbee problems.
My problem is that i can't seem to print multiple copies of a Microsoft Word document using cups.
I know this question has come up earlier, but the answers did not seem to solve the problem for me. I must be soing something wrong.

Anyway here is my situation:

I have a desktop running RedHad 9 with a HP deskjet 990 connected to its parallell port.
I also have a Win XP laptop.
Both are networked and connectrd to the internet trouh a wireless router.
Networking (with samba) seems to work fine.
I downloaded and installed the hpijs driver.
I added the printer trough system settings, printers
I changed the cupsd.conf file so I could access the cups web interface from both the laptop and the de desktop.
I changed both mime files (mime.convs and mime.types) to include the rule with "application octet-stream..."
I then added a printer on the laptop (trough the url:

I can perfectly print multiple cpoies from the desktop using openoffice.
But when I print from the laptop (e.g. with Microsoft Word) I can only print one document.
When I specify multiple copies, only one comes out.

Is there enyone who can help me with this problem please?


All times are GMT -5. The time now is 10:31 AM.