LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Print Manager indicates successful print job, but nothing actually prints (https://www.linuxquestions.org/questions/linux-hardware-18/print-manager-indicates-successful-print-job-but-nothing-actually-prints-431027/)

sdgalbo 04-02-2006 02:19 PM

Print Manager indicates successful print job, but nothing actually prints
 
I just installed Kubuntu Breezy (installed upgrades from their site as well). I've installed the printer driver for an HP Deskjet 722C through System Settings / Printer GUI (I've only been working with Linux for a month so I'm still basically a gui person).I also used Kprinter. The print manager gives me an option to test the printer. It tells me the operation was successful, but the printer just sits there with no response. I tried also to print a document through Writer, and I get the same response. Looking at KJobViewer, I can view the past "completed" jobs the printer was supposed to have performed and 20 of them show up as successful print jobs -- yet the printer does not print. This was installed as a local printer on a parallel port (dev/lp0 is indicated in the Print Manager menu). CUPS is indicated as working.

I just installed Kubuntu after using Mandrake 10.0 for a month, where the printer worked fine. I also recently tested it on the Windows side of my dual boot system and it worked fine as well. Anyone have any idea what is wrong? I've tried to gather info using forum searches, but no luck. Probably something simple, but being a virtual newbie, I don't have the foggiest on how to diagnose and fix it.

Help!

sdg

unknown_mosquito 04-02-2006 05:43 PM

post this question on linuxprinting.org;
you're more likely to get a real reply.

Sorry I can't give you an actual answer (I'm unfamiliar with Ubuntu), all I can say is check the HP site for drivers and make sure you are in fact using the right one. Their linux support is pretty good although it is extremely difficult to navigate their site :S

sdgalbo 04-02-2006 11:40 PM

Many Thanks
 
Thanks U_M

Didn't know about Linuxprinting.org. Still a newb. One of the examples they used to model what was wrong with a printer was using MY printer model. Imagine that. They didn't tell me how to fix it, (in language I could understand anyway), but I have somewhere to go. Again, many thanks for the direction.

sdg


All times are GMT -5. The time now is 11:32 AM.