LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-04-2006, 02:38 AM   #1
yhus
Member
 
Registered: May 2004
Posts: 74

Rep: Reputation: 15
Plug a usb device


Hello,

I plug a usb-serial adaptor and got following errors:

# hub.c: new USB device not_pci-3, assigned address 4
usb.c: USB device not accepting new address=4 (error=-110)
hub.c: new USB device not_pci-3, assigned address 5
usb.c: USB device not accepting new address=5 (error=-110)
hub.c: new USB device not_pci-3, assigned address 6
usb.c: USB device not accepting new address=6 (error=-110)
hub.c: new USB device not_pci-3, assigned address 7
usb.c: USB device not accepting new address=7 (error=-110)

I am running kernel 2.4.21 on an ARM processor. Appreciate any helps.

Thank you.

JIm
 
Old 05-04-2006, 05:30 PM   #2
burntfuse
Member
 
Registered: Sep 2005
Location: Laurel, MD, USA
Distribution: Slackware 10.1, FC5
Posts: 164

Rep: Reputation: 30
I don't know if it has anything to do with the problem, but I'd recommend upgrading your kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
USB drive not working properly, read only device? (USB key storage device) Arodef Linux - Hardware 14 01-01-2010 08:32 AM
After plug in apacer ht202 usb mass storage into usb port. Nothing appear. tellmeimhong Linux - Hardware 3 02-04-2006 03:32 AM
There is no ANY reaction, when I plug any USB device. wwwalex Linux - General 3 12-01-2004 10:06 PM
Hangs when i plug an USB device ?? linux juggler Fedora 1 06-04-2004 04:11 PM
HP Deskjet (USB) & CUPS & Slackware 9.1: Unable to open USB device "usb:/dev/usb/lp0&qu arnostienen Slackware 2 01-29-2004 04:22 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration