LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 05-27-2004, 10:50 AM   #16
Kupo
Member
 
Registered: Nov 2003
Location: Hell (AZ, USA)
Distribution: FC6/Centos
Posts: 87

Rep: Reputation: 15

we need a RH tester..
 
Old 06-01-2004, 11:37 PM   #17
faheyd
Member
 
Registered: Jun 2003
Location: Northern California (NorCal)
Distribution: Ubuntu 7.04 and DSL/Puppy etc
Posts: 342

Rep: Reputation: 30
MDK 10.0 Official works with DSP-500

Hi,
I just loaded MDK 10.0 official and the DSP-500 works with it. Load MDK without the Headset plugged in. After installation and reboot, then plug it in. Open up kmix and have fun. Alsamixergui is on MDK cd4, available through bittorrent at http://mirror.averse.net/mandrake/is...86.iso.torrent
 
Old 06-01-2004, 11:42 PM   #18
Kupo
Member
 
Registered: Nov 2003
Location: Hell (AZ, USA)
Distribution: FC6/Centos
Posts: 87

Rep: Reputation: 15
Awsome, does the mic work? or the volume controll/mute?
 
Old 06-02-2004, 12:06 AM   #19
faheyd
Member
 
Registered: Jun 2003
Location: Northern California (NorCal)
Distribution: Ubuntu 7.04 and DSL/Puppy etc
Posts: 342

Rep: Reputation: 30
Plantronics DSP-500 MDK 10.0 Official

MDK 10.0 Official test with Plantronics DSP-500.
The headset works, tested with 'Totem' using Cheap Trick 'Live at Budokan' cd.
The Mic works, tested in Audacity, made a voice recording.
Mute Button and Volume Buttons on cord, do not work, but Kmix works fine to control those functions.

lsusb reads, 'Bus 002 Device 005: ID 047f:0ca1 Plantronics, Inc.'

I've done a firmware update from Plantronics on the DSP-500 (in win2k), but I don't know if it really was needed. When using this setup, I had to do a modprobe snd-cs46xx for my second soundcard to get that to work also.
KCD player would not play any sound, that's why I used the Totem player.
When you have two sound cards in a computer, things get tricky to figure out nd how to direct audio to each application. Read read read.

As usual, everything is muted at startup, so use the kmix or other mixer, and get some volume going.
 
Old 06-02-2004, 10:33 AM   #20
Kupo
Member
 
Registered: Nov 2003
Location: Hell (AZ, USA)
Distribution: FC6/Centos
Posts: 87

Rep: Reputation: 15
Is there a difference between the community version and offical? im confused...
 
Old 06-04-2004, 02:43 PM   #21
alienzero
Member
 
Registered: Dec 2003
Posts: 45

Rep: Reputation: 15
Quote:
Originally posted by Kupo
Is there a difference between the community version and offical? im confused...
Not really. Community was the "pre" official release of MDK 10. Kinda like a teaser I'd say. Official was available to MDK members months before it was available for download. Official also has some newer packages, slightly newer kernel, etc.
Correct me if I'm wrong.
 
Old 06-05-2004, 10:40 AM   #22
funkmasterdb
LQ Newbie
 
Registered: Mar 2004
Location: Philadelphia, PA
Distribution: Slackware-Current
Posts: 8

Rep: Reputation: 0
I have a DSP-400 which works fine for me on Slackware-Current, 2.6.6 Kernel with alsa 1.04 usb-audio. Unfortunately, unless I'm missing a config option, it only has 1 playback channel (not sure if that is the correct term.) Basically, it can only play from 1 source at a time, unlike my soundcard (Hercules GTXP 6.1 - cx46xx) which has 32 channels for playback. Anyone else notice this, and if so, is it something that is fixable.

I would need it most for playing UT2004 and having TeamSpeak open in the background. Works ok in WinXP playing multiple sources simultaneously.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Binatone ADSL 500 Driver Won't Work On Mandrake 10.1 dmcgiff Mandriva 0 08-04-2005 02:17 PM
Plantronics DSP-500 USB on Gentoo Bornic Linux - Hardware 0 06-16-2004 08:17 AM
DSP-500/Mandrake 9.2 Kupo Linux - Hardware 4 05-23-2004 08:41 PM
Mandrake 10 /dev/dsp Permission Denied fox2319 Linux - Newbie 5 04-28-2004 07:06 AM
Mandrake 8.2 and /dev/dsp kald Linux - Newbie 2 09-01-2002 03:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration