Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 10-24-2003, 06:29 AM   #16
LQ Newbie
Registered: Sep 2003
Location: bracknell
Posts: 12

Rep: Reputation: 0

I now have the card working under linux - however I am using SUSE 8.1 - (we have an ongoing work project that uses SUSE) - it installed mine perfectly...

The best thing is that my boss has the new MA401 - and he is getting the same problem on SUSE as I was geting on RedHat (lights on - wlan0 configured - but no ip... - looks like I'll have to see what I can find out on his now....)

Thanks for the pointer etc tcaptain - I will investigate firther when I build my other laptop with RH9

Old 11-30-2008, 07:07 PM   #17
LQ Newbie
Registered: Nov 2008
Location: Raceland, LA (New Orleans)
Posts: 1

Rep: Reputation: 0
Originally Posted by tcaptain View Post
I read through the thread and I have a few questions to ask...

Is your 401 still loading up ok as wlan0?

Why is your prismII module loading? (I only have orinoco_ps that I noticed)

Did you edit the following file:

/etc/sysconfig/network-scripts/ifcfg-wlan0 with the appropriate values?

I don't have any experience with RH9 tho, so the above might not help you.

Here's what I had done:

1 - first day while setting up I made sure my AP is broadcasting my SSID and there's NO encryption involved, no filtering of any kind (ie: wide-open network).
2 - Then in Mandrake, I made sure that my kernel was compiled with the wireless options needed (I had done this a few days previously...but this seems to be the step people forget).
3 - Then I popped out my PCMCIA 3com NIC and popped in the which point I was VERY pleasantly surprised to see it recognized immediately and the orinoco_ps module loaded.
(NOTE: My MA401 was loaded at ETH0 and NOT as wlan0...I don't know why and I haven't poked around to change it, adopting a "if it ain't broke, don't fix it" attitude for now)

At this point, things worked I needed to tighten things up...

4 - On the AP, I turned on MAC filtering, and 128 bit encryption and picked a long key. I also turned off SSID broadcasting.

5 - Editted the file /etc/sysconfig/network-scripts/ifcfg-eth0 and added settings like the SSID and key of my network.

Did a /etc/init.d/network restart and boom, I was wireless and up and running again.
<< 2 - Then in Mandrake, I made sure that my kernel was compiled with the wireless options needed (I had done this a few days previously...but this seems to be the step people forget).>>

Can you be more specific about where I should make the code change before I recompile the kernel. I have a Belkin PCMCIA card in the a Gateway Intel 4 hyperthread laptop. This card is being displayed under Hardware in Gnome with Atheros as the vender and Belkin as a subvendor. Even though its status is OK, the card is not lighted. I downloaded the source to CentOS 5.2 on Friday. I'm running CentOS 5.2 which I installed on Thanksgiving Day 2008. I have lot of UNIX experience, but I haven't done Unix since 1996.

Thanks in Advance,



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless PCMCIA Cards? kkempter Linux - Wireless Networking 1 11-04-2005 04:10 AM
Problems configuring two pcmcia ethernet cards on my laptop running FBSD 5.3-RELEASE t0mmyp *BSD 0 12-22-2004 07:07 AM
configuring wireless cards LordGrahf Linux - Newbie 8 07-05-2003 01:14 PM
Configuring two wireless cards!! RKris Linux - Wireless Networking 1 10-20-2002 08:54 AM
Mandrake 8.1 Installation frozen on configuring PCMCIA cards aholsomb Linux - Software 0 03-01-2002 07:14 PM > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 04:06 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration