LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   PC will not power up after shutdown -h now command (http://www.linuxquestions.org/questions/showthread.php?t=4175447849)

seamore 01-30-2013 09:27 AM

PC will not power up after shutdown -h now command
 
I have Slackware 13.37 on a PC. I did a "shutdown -h now" command and the system halted then powered off by itself now it will not power on. I recently installed a new power supply.

Celyr 01-30-2013 09:29 AM

Have you tried to unplug it, wait for a while and then plug it back in and power on ?

seamore 01-30-2013 10:11 AM

Just tried it. Still won't power on.

seamore 01-30-2013 02:32 PM

Got the PC to power on and boot. Disconnected everything, removed and replaced motherboard battery. Had to set time and date in bios in order for it to boot.

If someone can tell me why the problem happened in the first place would appreciate it.

Thanks

TobiSGD 01-31-2013 07:28 AM

Is this error repeatable? I mean, if you launch the shutdown command again, does the system refuse to boot afterwards?
If not I would just see this as a hiccup of the system, something that sometimes can happen, and don't bother with it.
If you can repeat the error it would be worth to find out if this is software or hardware error (I would tend to the hardware side, since you said that you have replaced hardware recently).

H_TeXMeX_H 01-31-2013 10:25 AM

How recently did you install the power supply ? Like right after shutting down ?

Were there any beeps coming from the mobo ?

seamore 02-01-2013 11:55 AM

Yes, the problem happened again. Afraid to to use the shutdown -h now command. I replaced the power supply just 2 wks ago.
Could it be that its just an old computer that can't handle the OS?

TobiSGD 02-01-2013 12:23 PM

If the computer wouldn't be able to handle the OS there would be issues when you run the system, not when it is powered off.
Did this problem occur before you changed the PSU? Do you possibly have a spare PSU for testing?

H_TeXMeX_H 02-01-2013 12:28 PM

I suspect a bad PSU. When you press the button, what does it do ? If nothing at all, then it's a probably a bad PSU. If you can, check the BIOS for voltages +12V, +5V, +3.3V.

seamore 02-06-2013 10:49 AM

The problem persist. The system powers off when I do shutdown -h now. It will then not power on. Nothing happens when I press the power button. This problem occurred before I replaced the power supply. That is the reason I replaced the power supply.

If I remove the motherboard battery then replace, the pc powers on but does not boot, it gives one long beep then two short beeps. I tried powering up without graphics card and/or nics, same problem. Only after repeating taking cards off and on will system power on and boot. Getting very frustrated. This is my dev machine and if it keeps up may just trash it and a $299 pc from Dell.

I appreciate the help provided

H_TeXMeX_H 02-06-2013 11:13 AM

One long and two short beeps means video error. What kind of video card do you have ?

WiseDraco 02-06-2013 11:37 AM

please, explain, what is your system parameters and component - motherboard brand and model, processor, video, PSU, etc. how old it is?
do electrolytic capacitators on video and motherboard is ok, flat, not
http://en.wikipedia.org/wiki/Capacitor_plague
?
even if all looks ok, there are a many different possibilities to hardware problem - i e some time ago i have sometimes totally hang up my computer. changed PSU -yet still have problems. changed again - now problems is gone,but i check swapped PSU with PSUtester - it looks ok. with another motherboard with approx the same consumption it works ok. in bios hw monitor it too show ok voltage. i think, my intel dg965ss motherboard is very sensitive to PSU. my next motherboard will be ASUS, i think :)

seamore 02-12-2013 10:46 AM

I have decided to live with problem. It boots ok (after checking the disk) if I turn the power switch off then on. Its an old computer and I use it for a dev box. Thanks to everyone for the help. I will replace the video card someday.

Soadyheid 02-13-2013 07:59 AM

I had a similar problem. On trying to power on... nothing happened, it wouldn't even POST! I replaced the power supply and got the same answer. Changed CMOS battery, still nothing! :(
I eventually discovered that a wee plastic clip holding the momentory action power switch in place had broken causing the switch to drop behind the front button. Pushing the button no longer activated the switch. The answer was to remove the front bezel and fit a hard foam pad to keep the switch in the correct position. Sorted! :)

Hope your problem is equally something simple and similar.

Now, if I could just work out why my ML370 G4 won't POST either... :(

Play Bonny!

:hattip:


All times are GMT -5. The time now is 02:32 AM.