LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-16-2004, 06:19 PM   #1
Bad_Bob
Member
 
Registered: Jun 2004
Distribution: Gentoo
Posts: 44

Rep: Reputation: 15
OpenGL Slow with ATI Radeon 7000/VE


I'm only getting 1 frame every 2 to 3 seconds with my ATI|Radeon RV100 QY [Radeon 7000/VE]. I've tried the official drivers from the ATI website, but those are for 8500+. I've had this same card working at a decent frame rate in Red Hat 9, but I'd really like it to work in Mepis (based on Debian Unstable). Any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Radeon 7000 _InTeNsDoWn_ Linux - Hardware 1 02-01-2005 09:56 PM
hello a new in linux and i got a big problem with my ati radeon 7000/radeon ve card AKAKAK Linux - Hardware 0 01-19-2005 09:39 AM
ati radeon 7000 mirak Linux - Hardware 1 10-08-2004 04:34 PM
!!! ATI Radeon 7000 OpenGL Messed Up !!! Nukem Linux - Hardware 7 02-26-2004 06:04 AM
ATI Radeon 7000 a4lc Linux - Hardware 2 09-11-2002 03:14 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 05:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration