LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 03-20-2007, 01:15 PM   #1
gwyndion
LQ Newbie
 
Registered: Feb 2007
Location: elizabeth city, nc
Distribution: fedora core 6
Posts: 6

Rep: Reputation: 0
one of three sata drives not being detected


Got a question for the fedora/sata guru's. Running Zod(fc6) and everything seems to be working fine, except that one of my sata drives is not being detected by the system. using an Aopen motherboard with the sata150tx2plus chip. Bootup shows all three sata drives. FC6 only recognizes 2 of them. The last drive is loading (via the sata150 bios) as udma 5 whereas the two that are seen by the system are loaded udma 6. Not sure if this is where the error is or not. Most every other post has been about loading the system on the sata drive, this is not the case here. I have a PATA drive that has the actual system loaded, the sata's were for storage.
 
Old 03-20-2007, 01:17 PM   #2
gwyndion
LQ Newbie
 
Registered: Feb 2007
Location: elizabeth city, nc
Distribution: fedora core 6
Posts: 6

Original Poster
Rep: Reputation: 0
here is the dmesg file for the comp. Some info removed for length...

Linux version 2.6.20-1.2925.fc6 (brewbuilder@hs20-bc1-7.build.redhat.com) (gcc version 4.1.1 20070105 (Red Hat 4.1.1-51)) #1 SMP Sat Mar 10 19:15:16 EST 2007
BIOS-provided physical RAM map:
127MB HIGHMEM available.
896MB LOWMEM available.
Using x86 segment limits to approximate NX protection
Entering add_active_range(0, 0, 262128) 0 entries of 256 used
Zone PFN ranges:
DMA 0 -> 4096
Normal 4096 -> 229376
HighMem 229376 -> 262128
early_node_map[1] active PFN ranges
0: 0 -> 262128
On node 0 totalpages: 262128
DMA zone: 40 pages used for memmap
DMA zone: 0 pages reserved
DMA zone: 4056 pages, LIFO batch:0
Normal zone: 2200 pages used for memmap
Normal zone: 223080 pages, LIFO batch:31
HighMem zone: 319 pages used for memmap
HighMem zone: 32433 pages, LIFO batch:7
DMI 2.3 present.
Using APIC driver default
ACPI: RSDP (v000 AOpen ) @ 0x000f7810
ACPI: RSDT (v001 AOpen AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff3040
ACPI: FADT (v001 AOpen AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff30c0
ACPI: MADT (v001 AOpen AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x3fff7e40
ACPI: DSDT (v001 AOPEN AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
Nvidia board detected. Ignoring ACPI timer override.
If you got timer trouble try acpi_use_timer_override
Nvidia board detected. Ignoring ACPI timer override.
If you got timer trouble try acpi_use_timer_override
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 6:8 APIC version 16
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: BIOS IRQ0 pin2 override ignored.
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
ACPI: IRQ9 used by override.
ACPI: IRQ14 used by override.
ACPI: IRQ15 used by override.
Enabling APIC mode: Flat. Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 50000000 (gap: 40000000:bec00000)
Detected 2171.666 MHz processor.
Built 1 zonelists. Total pages: 259569
Kernel command line: ro root=/dev/VolGroup00/LogVol00 rhgb quiet
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
CPU 0 irqstacks, hard=c07aa000 soft=c078a000
PID hash table entries: 4096 (order: 12, 16384 bytes)
Console: colour VGA+ 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1029968k/1048512k available (2187k kernel code, 17724k reserved, 1157k data, 236k init, 131008k highmem)
virtual kernel memory layout:
fixmap : 0xffc56000 - 0xfffff000 (3748 kB)
pkmap : 0xff800000 - 0xffc00000 (4096 kB)
vmalloc : 0xf8800000 - 0xff7fe000 ( 111 MB)
lowmem : 0xc0000000 - 0xf8000000 ( 896 MB)
.init : 0xc074a000 - 0xc0785000 ( 236 kB)
.data : 0xc0622ca1 - 0xc0744494 (1157 kB)
.text : 0xc0400000 - 0xc0622ca1 (2187 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 4345.00 BogoMIPS (lpj=2172502)
Security Framework v1.0.0 initialized
SELinux: Initializing.
SELinux: Starting in permissive mode
selinux_register_security: Registering secondary module capability
Capability LSM initialized as secondary
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383f3ff c1c3fbff 00000000 00000420 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 12k freed
ACPI: Core revision 20060707
CPU0: AMD Athlon(tm) XP 2700+ stepping 01
Total of 1 processors activated (4345.00 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=0 apic2=-1 pin2=-1
Brought up 1 CPUs
sizeof(vma)=84 bytes
sizeof(page)=40 bytes
sizeof(inode)=420 bytes
sizeof(dentry)=144 bytes
sizeof(ext3inode)=596 bytes
sizeof(buffer_head)=56 bytes
sizeof(skbuff)=176 bytes
sizeof(task_struct)=1408 bytes
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfb840, last bus=2
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
Boot video device is 0000:02:00.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
ACPI: Power Resource [ISAV] (on)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGPB._PRT]
ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LNK3] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LUBA] (IRQs 3 4 5 6 7 9 10 11 *12 14 15)
ACPI: PCI Interrupt Link [LUBB] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LAPU] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Interrupt Link [LUB2] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LFIR] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
ACPI: PCI Interrupt Link [L3CM] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
ACPI: PCI Interrupt Link [APC1] (IRQs *16), disabled.
ACPI: PCI Interrupt Link [APC2] (IRQs *17), disabled.
ACPI: PCI Interrupt Link [APC3] (IRQs *18), disabled.
ACPI: PCI Interrupt Link [APC4] (IRQs *19), disabled.
ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCI] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 15 devices
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
NetLabel: Initializing
NetLabel: domain hash size = 128
NetLabel: protocols = UNLABELED CIPSOv4
NetLabel: unlabeled traffic allowed by default
pnp: 00:00: ioport range 0x4000-0x407f could not be reserved
pnp: 00:00: ioport range 0x4080-0x40ff has been reserved
pnp: 00:00: ioport range 0x4400-0x447f has been reserved
pnp: 00:00: ioport range 0x4480-0x44ff could not be reserved
pnp: 00:00: ioport range 0x4200-0x427f has been reserved
pnp: 00:00: ioport range 0x4280-0x42ff has been reserved
pnp: 00:01: ioport range 0x5000-0x503f has been reserved
pnp: 00:01: ioport range 0x5100-0x513f has been reserved
PCI: Bridge: 0000:00:08.0
IO window: d000-dfff
MEM window: ea000000-ebffffff
PREFETCH window: disabled.
PCI: Bridge: 0000:00:1e.0
IO window: disabled.
MEM window: e8000000-e9ffffff
PREFETCH window: d0000000-dfffffff
PCI: Setting latency timer of device 0000:00:08.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 9, 2621440 bytes)
TCP bind hash table entries: 65536 (order: 8, 1310720 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
checking if image is initramfs... it is
Freeing initrd memory: 2266k freed
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
apm: overridden by ACPI.
audit: initializing netlink socket (disabled)
audit(1174341526.777:1): initialized
highmem bounce pool size: 64 pages
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
SELinux: Registering netfilter hooks
ksign: Installing public key data
Loading keyring
- Added public key CB44B0DE33F9027F
- User ID: Red Hat, Inc. (Kernel Module GPG key)
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
ACPI: Fan [FAN] (on)
ACPI: Thermal Zone [THRM] (59 C)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12ac
Non-volatile memory driver v1.2
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected NVIDIA nForce2 chipset
agpgart: AGP aperture is 128M @ 0xe0000000
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:0a: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:0b: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
RAMDISK driver initialized: 16 RAM disks of 16384K size 4096 blocksize
input: Macintosh mouse button emulation as /class/input/input0
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
NFORCE2: IDE controller at PCI slot 0000:00:09.0
NFORCE2: chipset revision 162
NFORCE2: not 100% native mode: will probe irqs later
NFORCE2: BIOS didn't set cable bits correctly. Enabling workaround.
NFORCE2: 0000:00:09.0 (rev a2) UDMA133 controller
ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hdaMA, hdbMA
ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdcMA, hddMA
Probing IDE interface ide0...
hda: WDC WD800JB-00FMA0, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: WDC WD2500JB-00GVC0, ATA DISK drive
hdd: LITE-ON DVDRW LH-20A1H, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 128KiB
hda: 156301488 sectors (80026 MB) w/8192KiB Cache, CHS=65535/16/63, UDMA(100)
hda: cache flushes supported
hda: hda1 hda2
hdc: max request size: 512KiB
hdc: 488397168 sectors (250059 MB) w/8192KiB Cache, CHS=30401/255/63, UDMA(33)
hdc: cache flushes supported
hdc: hdc1
ide-floppy driver 0.99.newide
usbcore: registered new interface driver libusual
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/usb/input/hid-core.c: v2.6:USB HID core driver
PNP: No PS/2 controller found. Probing ports directly.
serio: i8042 KBD port at 0x60,0x64 irq 1
mice: PS/2 mouse device common for all mice
TCP bic registered
Initializing XFRM netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
powernow-k8: Processor cpuid 681 not supported
Using IPI No-Shortcut mode
ACPI: (supports S0 S1 S4 S5)
Freeing unused kernel memory: 236k freed
Write protecting the kernel read-only data: 841k
Time: tsc clocksource has been installed.
USB Universal Host Controller Interface driver v3.0
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ACPI: PCI Interrupt Link [APCF] enabled at IRQ 22
ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 22 (level, high) -> IRQ 16
PCI: Setting latency timer of device 0000:00:02.0 to 64
ohci_hcd 0000:00:02.0: OHCI Host Controller
ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:02.0: irq 16, io mem 0xec080000
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 3 ports detected
ACPI: PCI Interrupt Link [APCG] enabled at IRQ 21
ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCG] -> GSI 21 (level, high) -> IRQ 17
PCI: Setting latency timer of device 0000:00:02.1 to 64
ohci_hcd 0000:00:02.1: OHCI Host Controller
ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:02.1: irq 17, io mem 0xec082000
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 3 ports detected
ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [APCL] -> GSI 20 (level, high) -> IRQ 18
PCI: Setting latency timer of device 0000:00:02.2 to 64
ehci_hcd 0000:00:02.2: EHCI Host Controller
ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
ehci_hcd 0000:00:02.2: debug port 1
PCI: cache line size of 64 is not supported by device 0000:00:02.2
ehci_hcd 0000:00:02.2: irq 18, io mem 0xec085000
ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
usb usb3: configuration #1 chosen from 1 choice
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 6 ports detected
SCSI subsystem initialized
libata version 2.00 loaded.
sata_promise 0000:01:0b.0: version 1.05
ACPI: PCI Interrupt Link [APC1] enabled at IRQ 16
ACPI: PCI Interrupt 0000:01:0b.0[A] -> Link [APC1] -> GSI 16 (level, high) -> IRQ 19
ata1: SATA max UDMA/133 cmd 0xF8832200 ctl 0xF8832238 bmdma 0x0 irq 19
ata2: SATA max UDMA/133 cmd 0xF8832280 ctl 0xF88322B8 bmdma 0x0 irq 19
scsi0 : sata_promise
ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata1.00: ATA-6, max UDMA/133, 234441648 sectors: LBA48
ata1.00: ata1: dev 0 multi count 0
ata1.00: configured for UDMA/133
scsi1 : sata_promise
usb 2-1: new low speed USB device using ohci_hcd and address 2
ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
ata2.00: ATA-6, max UDMA/133, 156301488 sectors: LBA48 NCQ (depth 0/32)
ata2.00: configured for UDMA/133
scsi 0:0:0:0: Direct-Access ATA WDC WD1200JD-00H 08.0 PQ: 0 ANSI: 5
SCSI device sda: 234441648 512-byte hdwr sectors (120034 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
SCSI device sda: 234441648 512-byte hdwr sectors (120034 MB)
sda: Write Protect is off
sda: Mode Sense: 00 3a 00 00
SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sda: sda1
sd 0:0:0:0: Attached scsi disk sda
scsi 1:0:0:0: Direct-Access ATA ST380817AS 3.42 PQ: 0 ANSI: 5
SCSI device sdb: 156301488 512-byte hdwr sectors (80026 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
SCSI device sdb: 156301488 512-byte hdwr sectors (80026 MB)
sdb: Write Protect is off
sdb: Mode Sense: 00 3a 00 00
SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA
sdb: sdb1
sd 1:0:0:0: Attached scsi disk sdb
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
usb 2-1: configuration #1 chosen from 1 choice
input: HID 1267:0103 as /class/input/input1
input: USB HID v1.10 Keyboard [HID 1267:0103] on usb-0000:00:02.1-1
input: HID 1267:0103 as /class/input/input2
input: USB HID v1.10 Device [HID 1267:0103] on usb-0000:00:02.1-1
usb 2-2: new low speed USB device using ohci_hcd and address 3
usb 2-2: configuration #1 chosen from 1 choice
input: Microsoft Microsoft 3-Button Mouse with IntelliEye(TM) as /class/input/input3
input: USB HID v1.10 Mouse [Microsoft Microsoft 3-Button Mouse with IntelliEye(TM)] on usb-0000:00:02.1-2
usb 2-3: new full speed USB device using ohci_hcd and address 4
kjournald starting. Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
usb 2-3: configuration #1 chosen from 1 choice
usb 1-3: new full speed USB device using ohci_hcd and address 3
usb 1-3: configuration #1 chosen from 1 choice
hub 1-3:1.0: USB hub found
hub 1-3:1.0: 4 ports detected
usb 1-3.4: new low speed USB device using ohci_hcd and address 4
usb 1-3.4: configuration #1 chosen from 1 choice
SELinux: Disabled at runtime.
SELinux: Unregistering netfilter hooks
audit(1174341535.326:2): selinux=0 auid=4294967295
gameport: NS558 PnP Gameport is pnp00:0d/gameport0, io 0x201, speed 693kHz
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE]
hdd: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.20
ieee1394: Initialized config rom entry `ip1394'
ACPI: PCI Interrupt Link [APCM] enabled at IRQ 22
ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [APCM] -> GSI 22 (level, high) -> IRQ 16
PCI: Setting latency timer of device 0000:00:0d.0 to 64
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[16] MMIO=[ec083000-ec0837ff] Max Packet=[2048] IR/IT contexts=[4/4]
input: X10 Wireless Technology Inc USB Receiver as /class/input/input4
usbcore: registered new interface driver ati_remote
drivers/usb/input/ati_remote.c: Registered USB driver ATI/X10 RF USB Remote Control v. 2.2.1
drivers/usb/input/ati_remote.c: Weird data, len=1 ff 00 00 00 00 00 ...
forcedeth.c: Reverse Engineered nForce ethernet driver. Version 0.59.
ACPI: PCI Interrupt Link [APCH] enabled at IRQ 21
ACPI: PCI Interrupt 0000:00:04.0[A] -> Link [APCH] -> GSI 21 (level, high) -> IRQ 17
PCI: Setting latency timer of device 0000:00:04.0 to 64
nvidia: module license 'NVIDIA' taints kernel.
Linux video capture interface: v2.00
input: PC Speaker as /class/input/input5
eth0: forcedeth.c: subsystem: 0a0a0:02f7 bound to 0000:00:04.0
i2c_adapter i2c-0: nForce2 SMBus adapter at 0x5000
i2c_adapter i2c-1: nForce2 SMBus adapter at 0x5100
ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [APC4] -> GSI 19 (level, high) -> IRQ 20
NVRM: loading NVIDIA UNIX x86 Kernel Module 1.0-9755 Mon Feb 26 23:21:15 PST 2007
ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 20
ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 20 (level, high) -> IRQ 18
PCI: Setting latency timer of device 0000:00:06.0 to 64
cx2388x v4l2 driver version 0.0.6 loaded
sd 0:0:0:0: Attached scsi generic sg0 type 0
sd 1:0:0:0: Attached scsi generic sg1 type 0
BUG: warning at drivers/ieee1394/ohci1394.c:233/get_phy_reg() (Tainted: P )
[<f89c661d>] get_phy_reg+0x88/0x105 [ohci1394]
[<f89c7d4b>] ohci_devctl+0x49/0x5ae [ohci1394]
[<c04049b0>] apic_timer_interrupt+0x28/0x30
[<c04ec31f>] delay_tsc+0xb/0x13
[<f89ca07c>] ohci_irq_handler+0x378/0x785 [ohci1394]
[<c044f09d>] handle_IRQ_event+0x1a/0x3f
[<c0450082>] handle_fasteoi_irq+0x72/0xa7
[<c0450010>] handle_fasteoi_irq+0x0/0xa7
[<c04062be>] do_IRQ+0xb5/0xdb
[<c04048f3>] common_interrupt+0x23/0x28
[<c042b8db>] __do_softirq+0x54/0xba
[<c04061b1>] do_softirq+0x59/0xb1
[<c0419df6>] smp_apic_timer_interrupt+0x76/0x80
[<c04049b0>] apic_timer_interrupt+0x28/0x30
[<c061fc3a>] _spin_unlock_irqrestore+0xa/0xc
[<f89c7d5f>] ohci_devctl+0x5d/0x5ae [ohci1394]
[<f8a0fab5>] csr1212_generate_csr_image+0x310/0x365 [ieee1394]
[<f8a0701c>] hpsb_reset_bus+0x1c/0x22 [ieee1394]
[<c043481a>] run_workqueue+0x85/0x125
[<c061fc1f>] _spin_lock_irqsave+0x9/0xd
[<f8a08e4e>] delayed_reset_bus+0x0/0xcd [ieee1394]
[<c043518c>] worker_thread+0xf9/0x124
[<c04226ab>] default_wake_function+0x0/0xc
[<c0435093>] worker_thread+0x0/0x124
[<c043779f>] kthread+0xb0/0xd9
[<c04376ef>] kthread+0x0/0xd9
[<c0404b33>] kernel_thread_helper+0x7/0x10
=======================
BUG: warning at drivers/ieee1394/ohci1394.c:262/set_phy_reg() (Tainted: P )
[<f89c6536>] set_phy_reg+0x97/0xf6 [ohci1394]
[<f89c7d5f>] ohci_devctl+0x5d/0x5ae [ohci1394]
[<c04049b0>] apic_timer_interrupt+0x28/0x30
[<c04ec31f>] delay_tsc+0xb/0x13
[<f89ca07c>] ohci_irq_handler+0x378/0x785 [ohci1394]
[<c044f09d>] handle_IRQ_event+0x1a/0x3f
[<c0450082>] handle_fasteoi_irq+0x72/0xa7
[<c0450010>] handle_fasteoi_irq+0x0/0xa7
[<c04062be>] do_IRQ+0xb5/0xdb
[<c04048f3>] common_interrupt+0x23/0x28
[<c042b8db>] __do_softirq+0x54/0xba
[<c04061b1>] do_softirq+0x59/0xb1
[<c0419df6>] smp_apic_timer_interrupt+0x76/0x80
[<c04049b0>] apic_timer_interrupt+0x28/0x30
[<c061fc3a>] _spin_unlock_irqrestore+0xa/0xc
[<f89c7d5f>] ohci_devctl+0x5d/0x5ae [ohci1394]
[<f8a0fab5>] csr1212_generate_csr_image+0x310/0x365 [ieee1394]
[<f8a0701c>] hpsb_reset_bus+0x1c/0x22 [ieee1394]
[<c043481a>] run_workqueue+0x85/0x125
[<c061fc1f>] _spin_lock_irqsave+0x9/0xd
[<f8a08e4e>] delayed_reset_bus+0x0/0xcd [ieee1394]
[<c043518c>] worker_thread+0xf9/0x124
[<c04226ab>] default_wake_function+0x0/0xc
[<c0435093>] worker_thread+0x0/0x124
[<c043779f>] kthread+0xb0/0xd9
[<c04376ef>] kthread+0x0/0xd9
[<c0404b33>] kernel_thread_helper+0x7/0x10
=======================
ohci1394: fw-host0: SelfID received outside of bus reset sequence
intel8x0_measure_ac97_clock: measured 50727 usecs
intel8x0: clocking to 47433
ACPI: PCI Interrupt Link [APC2] enabled at IRQ 17
ACPI: PCI Interrupt 0000:01:09.0[A] -> Link [APC2] -> GSI 17 (level, high) -> IRQ 21
cx88[0]: Your board isn't known (yet) to the driver. You can
cx88[0]: try to pick one of the existing card configs via
cx88[0]: card=<n> insmod option. Updating to the latest
cx88[0]: version might help as well.
CORE cx88[0]: subsystem: 1002:00f9, board: UNKNOWN/GENERIC [card=0,autodetected]
TV tuner -1 at 0x1fe, Radio tuner -1 at 0x1fe
ieee1394: Host added: ID:BUS[0-00:1023] GUID[00018013944ffb19]
cx88[0]/0: found at 0000:01:09.0, rev: 5, irq: 21, latency: 32, mmio: 0xea000000
tuner 2-0060: All bytes are equal. It is not a TEA5767
tuner 2-0060: chip found @ 0xc0 (cx88[0])
cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
tuner 2-0060: tuner type not set
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
lp0: using parport0 (interrupt-driven).
lp0: console ready
sonypi: Sony Programmable I/O Controller Driver v1.26.
NET: Registered protocol family 10
lo: Disabled Privacy Extensions
Mobile IPv6
input: Power Button (FF) as /class/input/input6
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input7
ACPI: Power Button (CM) [PWRB]
No dock devices found.
ibm_acpi: ec object not found
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
device-mapper: multipath: version 1.0.5 loaded
EXT3 FS on dm-0, internal journal
kjournald starting. Commit interval 5 seconds
EXT3 FS on hda1, internal journal
EXT3-fs: mounted filesystem with ordered data mode.
fuse init (API version 7.8)
Adding 2031608k swap on /dev/VolGroup00/LogVol01. Priority:-1 extents:1 across:2031608k
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 hard drives, XP on my main sata drives, 10.2 on my IDE LILO doesnt show on boot up Dachy Slackware 14 01-03-2008 07:01 AM
SATA not detected during installation sachin_malik Linux - Hardware 1 11-06-2006 09:23 AM
CD Drives not detected ..seems a little weird deepclutch Linux - Hardware 3 08-16-2006 03:55 AM
SATA Not detected at install cootetom Debian 7 02-16-2005 10:06 AM
append = tell kernel I have more drives then detected carboncopy Slackware 10 08-11-2003 09:36 PM


All times are GMT -5. The time now is 02:08 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration