-   Linux - Hardware (
-   -   Onboard 3com ethernet [a7n8x deluxe] on slackware 9.0 problems (

xen 06-06-2003 12:53 PM

Onboard 3com ethernet [a7n8x deluxe] on slackware 9.0 problems
Hi i've been around linux and slackware for a little while but i've never had an onboard lan before... i've installed slackware and have everything working except LAN

netconfig cannot find it when it probes and i've tried a patch to 3c90x module but to no avail... i know it works cause i'm in windows now and it's worked with mandrake... if anyon can shed some light on this for me i'd be very thankful...

Aussie 06-06-2003 08:23 PM

Have you installed the latest nforce linux driver package?

And what does "lspci -vv" have to say about the on board network chips?

xen 06-07-2003 12:48 AM

Ok... i installed the new nvidia nforce2 drivers and it seemed to install ok... netconfig's probe seemed to work now as well ... but still cannot ping anything besides the loopback ( everything else tries but says network unreachable... lspci -v finds the 3com ethernet adapter....
but still doesn't work

Aussie 06-07-2003 02:15 AM

I don't think the second NIC on that board is a 3com, I think it's a broadcom chip, lspci -vv will settle the question.

All times are GMT -5. The time now is 11:03 AM.