LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-11-2004, 02:56 AM   #1
Nrmf
LQ Newbie
 
Registered: Jul 2004
Posts: 14

Rep: Reputation: 0
on board sound


how the heck do i get on board sound to work in my suse 9.1 pro system, it used to work but now it dosent what do i need to check
on baord msi mother board
 
Old 09-11-2004, 07:23 AM   #2
vharishankar
Senior Member
 
Registered: Dec 2003
Distribution: Debian
Posts: 3,178
Blog Entries: 4

Rep: Reputation: 138Reputation: 138
Please post some specs or nobody will bother to reply. Be more specific with your problem.
 
Old 09-11-2004, 04:49 PM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Boise, ID
Distribution: Mint
Posts: 6,642

Rep: Reputation: 86
Well, it's not so much that nobody will bother to reply, but rather that it's impossible to offer any useful advice if the problem description is too vague.

Harishankar is correct though; you do need to be more specific. Please give details about the hardware you are using, the system error messages, etc. Just saying "it doesn't work" is not a useful problem description. -- J.W.
 
Old 09-11-2004, 07:47 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
How about the output of the following comands

/sbin/lspci -v

lsmod

from a terminal. This should give us the info to start troubleshooting the problem.
good luck.
 
Old 09-13-2004, 09:13 AM   #5
Nrmf
LQ Newbie
 
Registered: Jul 2004
Posts: 14

Original Poster
Rep: Reputation: 0
sorry for my lack of info i will try that comman when i get home tonight been on vacation. its a MSI mother board with built in sound on the via82xx chipset. will give more info after the command line has been tested.

thanks all
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA MIDI: Sound fonts for NVIDIA/NForce Soundstorm on-board sound vharishankar Linux - Hardware 6 09-04-2007 01:37 PM
No sound at all with FC4 and on board AC97 sound ATI motherboard janie Fedora 2 10-13-2005 12:50 PM
redhat 9 no sound with on board i810 sound bendo Linux - Newbie 1 02-18-2004 06:59 PM
On Board Sound liguorir Linux - Software 1 06-29-2003 11:55 AM
On board sound and PCI Sound Card certifiableone Linux - Hardware 4 06-28-2003 10:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration