-   Linux - Hardware (
-   -   NVIDIA GEFORCE4 MX440 and MANDRAKE 9.1 (

frog-newbie 09-10-2003 02:59 PM

i ran Nvidia's nview, It told me to download specific RPM'S, When i run the Kernel RPM, It says already installed, Wehn i try the NVIDIA_GLX-1.0-4191.i386.rpm it says signature error, I downloaded this 4 times, it asks install anyway, i say yes, then it says Nvidia Kernel Needed?? Can anyone specifically tell me how to resolve this issue...I am a newbie and would truly appreciate it :Pengy:

b3nji 09-10-2003 03:19 PM

I also have that graphics card, when i used to run mandrake 9.1 it worked fine.
Just search the fourm for nvidia driver tutorials and install them as the guide will tell you.

carlywarly 09-10-2003 03:38 PM

Get both the rpms in the same directory, then open a terminal, su to root, and type in the command urpmi NVIDIA*.rpm Hopefully, that will sort it out for you.

frog-newbie 09-10-2003 03:56 PM

carly, i did exactly what you told me to do---nstallation failed:
NVIDIA_kernel is needed by NVIDIA_GLX-1.0-4191
[root@localhost Documents]#--i get this error, when i try to install the kernel, it says already installed...i am confused???

b3nji 09-10-2003 06:11 PM

You need to download the nvidia glx and kernal rpms, then
this error will not appear

All times are GMT -5. The time now is 05:12 PM.