LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 04-07-2013, 05:52 PM   #1
feeblebrain
Member
 
Registered: Feb 2011
Posts: 55

Rep: Reputation: 0
NVIDIA GeForce 210 fan not recognized


Hello,

GPU: EVGA GeForce 210 DDR3 1024MB,

...on Debian stable, XFCE.

Current driver (proprietary): NVIDIA-Linux-x86_64-310.44

The GPU fan is not recognized at all. I have tried a couple of things to manually control the fan. Coolbits 4 does not work in xorg (ie, no "slider" appears in the NVidia settings GUI). Attempting to control the fan through nvidia-settings CL with anything like...

Code:
nvidia-settings -a [gpu:0]/GPUFanControlState=1 -a [fan:0]/GPUCurrentFanSpeed=80
...produces this...

Code:
ERROR: Invalid Fan 0 specified in assignment '[fan:0]/GPUCurrentFanSpeed=80'
       (there are only 0 Fans on this Display).
So, please, what do I do to get the fan detected on this GPU?

My thanks in advance!
 
Old 05-01-2013, 03:03 PM   #2
tuxboom747
LQ Newbie
 
Registered: May 2011
Posts: 13

Rep: Reputation: 10
Smile

Acording to nvidia.com http://www.nvidia.co.uk/Download/Find.aspx?lang=en-uk the version
310.x is in beta state as the version =>304.32 is.

Running Debian wheezy with nvidia-glx (version 304.88-1) package installed there's no slider on the nvidia-settings panel at all, but your command gives no error.

So said the command
Code:
nvidia-settings -q fans
Hopefully this results in fun ...

Last edited by tuxboom747; 05-01-2013 at 03:04 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa config for c310 usb webcam and nvidia GeForce 210 hdmi audio micemicerabies Linux - Software 1 03-31-2013 12:13 AM
[SOLVED] GeForce 7900 GS fan constant whirring is too much - help for fan/gpu control required NirvanaII Linux - Hardware 17 04-02-2011 11:11 AM
Nvidia GeForce 8400 GS not recognized SimGuy Linux - Hardware 8 03-18-2011 12:44 PM
[SOLVED] GeForce 210 video tearing / artifacts with current stable mrmnemo Linux - Hardware 2 07-18-2010 10:24 AM
Gigabyte GeForce 210 512MB GDDR2 - Vid res probs,see Model # below theguardian Linux - Hardware 4 03-27-2010 01:53 PM


All times are GMT -5. The time now is 08:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration