-   Linux - Hardware (
-   -   nvidia fx5600 loads vesa driver instead of nvidia driver (

saburo62 05-04-2004 01:23 PM

nvidia fx5600 loads vesa driver instead of nvidia driver
hi there. i have a bit of a problem. i have been working on this one for a while now with no sucess yet

it seems as though even though i have installed the nvidia drivers for my FX5600 that when x starts it still loads the vesa driver. i have tried diffrent XF86config files i have modified the driver section for the display card. it was orriginaly vesa i changed it to nvidia no luckk i changed it to nv, no luck. im still not too great at trouble shooting this OS and i will need some help to figure this one out. here is my XF86Config file and my xfree86.0.log file

Caeda 05-04-2004 03:06 PM

It also says its loading dri which isnt in the file. Did you perchance overlook a little file called.. XF86Config-4 ?

saburo62 05-04-2004 03:39 PM

i looked in /etc/X11/ to see if there was that file but there is not. at the top of the config file i have made available it says its for xfree 4 so i am going to try to rename that file to XF86Config-4

saburo62 05-04-2004 03:59 PM

it seems that it was loading a config file that was in my /root dir everything seems ok in the logs but i am working on this over telnet so i will have to doubble check it when i get home

All times are GMT -5. The time now is 08:34 PM.