LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-26-2004, 02:46 PM   #1
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Rep: Reputation: 30
Question non-linux specific -> why does my AMD athlon 2000+ only run at 1.2ghz?


i have heard of overclocking, but never UNDERclocking!
 
Old 07-26-2004, 03:08 PM   #2
JustOl'Bob
Member
 
Registered: Apr 2004
Location: upstate New York
Distribution: SuSE 9.0, Fedora Core 2
Posts: 117

Rep: Reputation: 19
Where are you seeing the 1.2 gig reference? If it is during the boot, I think you'll find that your clock speed is not set properly - check the bios settings and you'll probably find that it's set at 100 instead of 133 (or 200 instead of 266, depending on the bios manufacturer).
 
Old 07-26-2004, 04:50 PM   #3
dadepfan
Member
 
Registered: Jul 2004
Location: North Bend, WA
Posts: 41

Rep: Reputation: 15
Yes, I don't exactly remember, but my ABS AMD 3200 was also running at a slower speed when I got it. Support had me changed something in the Bios as well.
 
Old 07-26-2004, 05:33 PM   #4
darin3200
LQ Guru
 
Registered: Dec 2002
Distribution: Gentoo!
Posts: 1,153

Rep: Reputation: 45
Are you sure Athlon 2000+ isn't just the name? A lot of the time AMD names their chips with a higher speed than they actually run at. My Duron 1400+ runs at only 1ghz. Their reasoning behind it is that clock speed doesn't really matter that much (look at centrino vs p4) and that the number in the names is equilivant Intel processor
 
Old 07-26-2004, 08:11 PM   #5
JustOl'Bob
Member
 
Registered: Apr 2004
Location: upstate New York
Distribution: SuSE 9.0, Fedora Core 2
Posts: 117

Rep: Reputation: 19
So, go into your bios (generally you hit the DEL key during boot) and look under Advanced tab. You should find the settings there. Best thing is to get out the book that came with the mobo or check at the manufacturers site for the correct settings.

Darin, yes that's true - but the Duron chips have been set at accurate values, unlike the Athalons. If yours isn't reading 1400mhz while booting, you might want to check your bios settings too.
 
Old 07-27-2004, 11:29 AM   #6
ukhpr
LQ Newbie
 
Registered: Jul 2004
Posts: 1

Rep: Reputation: 0
The XP2000+ runs at 1667MHz IIRC. On my EPOX 8KHA+ mobo I had to move a jumper to select 133Mhz instead of the default 100MHz. On other mobos, this may be a BIOS setting.
 
Old 07-27-2004, 01:27 PM   #7
jollyjoice
Member
 
Registered: Aug 2003
Location: UK
Distribution: Gentoo 64
Posts: 383

Original Poster
Rep: Reputation: 30
yes, now running at 1.6
only prob is that windows don't like it. curupted WHOLE filesystem!!!!!! linux is fine, no complaints!
where's my xp disk...
 
Old 07-27-2004, 01:44 PM   #8
shivandeveloper
LQ Newbie
 
Registered: Nov 2003
Posts: 23

Rep: Reputation: 15
AMD numbers no longer represent clockspeed as it is an inaccurate judgement of how fast a chip is. Intel still uses it (though I heard they might dump it too) and therefor AMD's model numbers closely resemble the equivalent Intel chip's clockspeed.

Measurement of real speed must include how many cycles an instruction takes to complete, clockspeed ignores this.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux for AMD Athlon 750 Mhz Processor adridil Linux - Newbie 6 03-19-2004 11:11 AM
Athlon FX-51 OR Dual 2GHz PowerPC G5 .nyteshyft General 5 01-23-2004 08:56 PM
AMD Athlon 2000+ MP RH8 Kernel Compile slooper Linux - Software 3 08-06-2003 04:21 PM
Suse Linux 8.1 installation on Compaq Presario 900 with AMD Athlon XP board debloxie Linux - Laptop and Netbook 1 07-27-2003 04:18 PM
Suse Linux 8.1 installation on Compaq Presario 900 with AMD Athlon XP board debloxie Linux - Laptop and Netbook 2 07-24-2003 08:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration