-   Linux - Hardware (
-   -   No surround sound, mic not working, XMMS wont play (others give sound) (

Virtuality 12-14-2007 12:35 AM

No surround sound, mic not working, XMMS wont play (others give sound)
Everything works perfectly in windows, trying to get it sussed in debian etch.

- Ventrilo plays sound
- XMMS does not play sound
- Totem Movie Player plays sound

- Nothing can record sound.
- Nothing uses 5.1 surround sound. Only 2.1 (2 front speakers as opposed to five speakers).

- I can't find linux drivers

It is an external USB sound card called "Gainward Hollywood@Home MediaXtender".

Any help is much appreciated.

edit)) Umm I've been looking all over, while I can find merchant links to the product Gainward's own website doesn't have it listed and no driver ( f.ex) site has 'gainward' listed under sound cards, not only driver sites - nowhere does - but the label on my externel sound card is 'Gainward' and the driver CD 'says Gainward Hollywood@Home Easy Bay 100".

Pilbromatic 11-25-2008 12:58 AM

I know this is a one year old post, but still, never know who might randonly come across it (eg. Me)...

I'm not a Linux user, so I can't help you there. But you're quite right about there being nothing on the Gainward site about these units, or any soundcard for that matter. Seems unusually strange, as Gainward isn't an uncommon soundcard brand. I can only assume one thing, which is I guess it's an entirely different company.

But yeah, I just bought one of these things, and from what I can figure the optical in or external power supply inputs don't work. I have however figured out that while the DC in is labelled centre positive, it's really centre negative.

I havn't tried full 5.1 yet, but this thing is starting to become a wee bit of a hassle! I just bought it for a cheap surround sound decoder (optical to 5.1 analogue), as $70 NZD is much nicer on the wallet than around $500 NZD for the real deal. :)

Hope this might help someone, somehow...

jmlm_1970 03-26-2012 07:26 PM

How to make microphone work!
The only solution to make microphone work is to install linux-backports-modules-alsa-generic...

Just go to:

Menu / System / Administration / Synaptic Package Manager

And search and mark for installation:


tip: if you have multiple versions click on the first and read the description which should inform what name to install...

If after the reboot and mic mute is off, still does not work, just go to terminal and type:

sudo nano /etc/modprobe.d/alsa-base.conf

and add or change the following:

options snd-hda-intel model=auto enable=yes

Then Ctrl+X, type Y to write and exit, reboot and mic will work.

Bye and have lots of fun with Ubuntu (the best).

All times are GMT -5. The time now is 05:07 PM.