LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 11-18-2006, 02:21 PM   #1
jelgavchik
Member
 
Registered: Dec 2004
Location: Latvia
Distribution: slackware
Posts: 77

Rep: Reputation: 15
no sound with soundMax Integrated Digital HD audio


I have this soundcard on my laptop i have tried everything i knew, i have tried so many drivers from alsa but still no sound here is my output from lspci:
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:05.0 PCI bridge: ATI Technologies Inc Unknown device 5a37
00:06.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc ATI 4379 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 81)
00:14.1 IDE interface: ATI Technologies Inc Standard Dual Channel PCI IDE Controller ATI (rev 80)
00:14.2 Audio device: ATI Technologies Inc SB450 HDA Audio (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:05.0 VGA compatible controller: ATI Technologies Inc RS482 [Radeon Xpress 200M]
02:01.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5788 Gigabit Ethernet (rev 03)
02:04.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
02:04.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
02:04.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
02:04.3 Class 0805: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller
30:00.0 Network controller: Broadcom Corporation BCM4310 UART (rev 01)


and output from lsmod:

Module Size Used by Not tainted
hid 21380 0 (unused)
usbmouse 1912 0 (unused)
usb-ohci 18856 0 (unused)
ehci-hcd 17644 0 (unused)
radeon 101856 0
ndiswrapper 147000 0
snd-seq-oss 23104 0 (unused)
snd-seq-midi-event 3208 0 [snd-seq-oss]
snd-seq 33552 2 [snd-seq-oss snd-seq-midi-event]
snd-seq-device 3716 0 [snd-seq-oss snd-seq]
snd-pcm-oss 28928 0 (unused)
snd-mixer-oss 11928 0 [snd-pcm-oss]
keybdev 1828 0 (unused)
mousedev 4244 1
input 3104 0 [hid usbmouse keybdev mousedev]
usbcore 56812 1 [hid usbmouse usb-ohci ehci-hcd ndiswrapper]
snd-hda-intel 7964 1
snd-hda-codec 108752 0 [snd-hda-intel]
snd-pcm 52804 0 [snd-pcm-oss snd-hda-intel snd-hda-codec]
snd-timer 13168 0 [snd-seq snd-pcm]
snd 34304 1 [snd-seq-oss snd-seq-midi-event snd-seq snd-seq-device snd-pcm-oss snd-mixer-oss snd-hda-intel snd-hda-codec snd-pcm snd-timer]
soundcore 3300 6 [snd]
snd-page-alloc 4980 0 [snd-seq-oss snd-seq snd-seq-device snd-mixer-oss snd-hda-intel snd-pcm snd-timer snd]
tg3 58348 1
ohci1394 23568 0 (unused)
ieee1394 41156 0 [ohci1394]
ds 6612 2
yenta_socket 10532 1
pcmcia_core 39492 0 [ds yenta_socket]
ntfs 50848 1 (autoclean)
ide-scsi 9392 0


I have also tried to unmute through alsamixer but still no sound. I am stucked. Any ideas from gurus?
 
Old 11-18-2006, 06:30 PM   #2
qdlaty
Member
 
Registered: Feb 2006
Location: Warsaw/Poland
Distribution: Source Mage
Posts: 39

Rep: Reputation: 15
What does

head -1 /proc/asound/card0/codec#0

tell you?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card recognized but no sound on SoundMAX Integrated Digital Audio xzallion Fedora 46 12-13-2006 11:18 PM
SoundMAX Integrated Digital Audio card - problem with listening to music igor@44 Linux - Software 3 09-09-2005 04:38 AM
how can i get soundmax integrated digital audi drive lakshminarayan Linux - Hardware 3 05-26-2004 09:26 AM
SoundMax Integrated Audio and Virtual Desktop on Fedora haggard Linux - Hardware 0 02-08-2004 05:14 PM
No sound (SoundMax Integrated Digital Audio) giill Linux - Hardware 5 11-22-2003 12:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration