Go Job Hunting at the LQ Job Marketplace
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 02-09-2004, 11:56 AM   #1
LQ Newbie
Registered: Feb 2004
Location: Idaho
Distribution: SusE 9.0
Posts: 1

Rep: Reputation: 0
Arrow No sound on SuSe 9.0 with Soundblaster! Audigy Gamer

Just installed SuSe 9.0, I have everything running smooth except for my sound. The suseplugger says everything is setup i.e. hardware configured and available. Also, it states I'm using snd -emu10k1 as my driver. I have a digital output going to my speakers and I'm thinking that it's sending the signal analog. Anybody know where I can config the soundcard to edit the output signal? Or anyother suggestions? I appreciate any input.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems on Soundblaster Audigy 2 NX USB Sound - suse 10 sb300869 Linux - Hardware 4 10-29-2005 12:07 PM
Audigy gamer sound doesn't work push Linux - Newbie 0 09-07-2004 04:28 PM
Need Help With SoundBlaster Audigy Gamer eggman95 Linux - Hardware 1 10-20-2003 10:48 PM
soundblaster audigy gamer... mkzmonkeylagger Linux - General 1 03-14-2002 04:34 PM
Sound Blaster Audigy X-Gamer BRINET Linux - Distributions 4 02-25-2002 08:17 PM

All times are GMT -5. The time now is 01:47 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration