LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-13-2005, 08:24 PM   #1
jonfa
Member
 
Registered: Mar 2001
Location: FL
Posts: 257

Rep: Reputation: 30
no sound mixer controls


Hi All,

I have a fedora core 3 install on an Abit BE7 motherboard. I installed fedora core 3 with a Soundblaster live card that is compliant with FC3. After the initial install I was able to access the sound card detection tool and see both the onboard sound and the Soundblaster card. It would play a test sound perfectly with both. I then did a update via apt get and updated the kernel to 2.6.11-1.14_FC3. After the update I am no longer able to access the cards via the volume controls in the tray. I get the following message:

Sorry, no mixer elements and/or devices found

Here is my /etc/modprobe.conf:


Code:
alias eth0 8139too
alias snd-card-0 snd-emu10k1
options snd-card-0 index=0 
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-emu10k1 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-emu10k1
alias snd-card-1 snd-intel8x0
options snd-card-1 index=1 
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
Any ideas on how to proceed? Thanks
 
Old 04-13-2005, 08:41 PM   #2
jonfa
Member
 
Registered: Mar 2001
Location: FL
Posts: 257

Original Poster
Rep: Reputation: 30
I switched from gnome to kde and everything is working fine. Must be a bug in gnome.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Couldn't open mixer device /dev/sound/mixer laurentwahl Linux - General 8 05-17-2005 09:15 PM
couldn't open mixer device /dev/sound/mixer pitts68 Linux - Newbie 4 11-15-2004 09:03 AM
Couldn't open mixer device /dev/sound/mixer arctic123 Linux - Newbie 4 09-22-2004 10:39 AM
couldn't open mixer device /dev/sound/mixer wangcity Linux - General 8 02-01-2004 08:17 AM
Couldn't open mixer device /dev/sound/mixer Dabria Linux - Hardware 2 07-29-2003 12:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 09:42 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration