LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-23-2005, 10:05 AM   #1
JohnAlexander
LQ Newbie
 
Registered: Jan 2005
Location: Morgantown, PA
Distribution: MandrakeLinux
Posts: 3

Rep: Reputation: 0
No Sound - MandrakeLinux 10.1 - Soundblaster Live


Total newbie here...


I recently installed MadrakeLinux 10.1 and have no sound. Everytime I boot-up I get a "SoundServer Crashed" message.

Here is the output of "lspci" as you requested:
00:00.0 Host bridge: VIA Technologies, Inc. VT8753 [P4X266 AGP] (rev 01)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8633 [Apollo Pro266 AGP]
00:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
00:09.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 0a)
00:0b.0 Communication controller: Intel Corp. 536EP Data Fax Modem
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 80)
00:10.3 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 82)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8235 ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 74)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 315PRO PCI/AGP VGA Display Adapter


Here is the "backtrace" fr that soundserver crashing issue:
(no debugging symbols found)...Using host libthread_db library "/lib/tls/libthread_db.so.1".
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...[Thread debugging using libthread_db enabled]
[New Thread 1083068768 (LWP 5162)]
(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...(no debugging symbols found)...0xffffe410 in ?? ()
#0 0xffffe410 in ?? ()
#1 0xbffff140 in ?? ()
#2 0x00000000 in ?? ()
#3 0x00000000 in ?? ()
#4 0x405bf2b3 in __waitpid_nocancel () from /lib/tls/libpthread.so.0
#5 0x08055f95 in ?? ()
#6 0x00001464 in ?? ()
#7 0x00000000 in ?? ()
#8 0x00000000 in ?? ()
#9 0x08074430 in ?? ()
#10 0x0000142a in ?? ()
#11 0x080c3190 in ?? ()
#12 0x407f4b20 in __after_morecore_hook () from /lib/tls/libc.so.6
#13 0x407f4218 in ?? () from /lib/tls/libc.so.6
#14 0x00000400 in ?? ()
#15 0x00000400 in ?? ()
#16 0xbfffedf8 in ?? ()
#17 0x00000000 in ?? ()
#18 0x407f4b20 in __after_morecore_hook () from /lib/tls/libc.so.6
#19 0x080c2d28 in ?? ()
#20 0x406a54b0 in ?? () from /usr/lib/libstdc++.so.6
#21 0xbfffef70 in ?? ()
#22 0x080c3190 in ?? ()
#23 0xbfffee08 in ?? ()
#24 0x4067f871 in operator delete () from /usr/lib/libstdc++.so.6
#25 0x407011e9 in abort () from /lib/tls/libc.so.6
#26 0x406f8f01 in __assert_fail () from /lib/tls/libc.so.6
#27 0x4047c953 in Arts::Object_base::_create () from /usr/lib/libmcop.so.1
#28 0x404c1d22 in typeinfo name for Arts:ispatcherWakeUpHandler ()
from /usr/lib/libmcop.so.1
#29 0x0000048e in ?? ()
#30 0x404c4300 in typeinfo name for Arts::TmpGlobalComm_stub ()
from /usr/lib/libmcop.so.1
#31 0x4047c8f0 in Arts::ObjectManager::create () from /usr/lib/libmcop.so.1
#32 0x0806d345 in vtable for Arts::TimeNotify ()
#33 0xbffff340 in ?? ()
#34 0x4046d6bf in Arts::Object_base::Object_base () from /usr/lib/libmcop.so.1
#35 0x08088a04 in ?? ()
#36 0x08088a34 in ?? ()
#37 0x080963b4 in ?? ()
#38 0x40014848 in ?? ()
#39 0x0804e33f in ?? ()
#40 0x406a54b0 in ?? () from /usr/lib/libstdc++.so.6
#41 0x00000020 in ?? ()
#42 0x4002ea44 in ?? () from /usr/lib/libsoundserver_idl.so.1
#43 0x40015898 in ?? ()
#44 0x406a54b0 in ?? () from /usr/lib/libstdc++.so.6
#45 0x08088a74 in ?? ()
#46 0x0000000e in ?? ()
#47 0xbffff348 in ?? ()
#48 0x4065e975 in std::string::assign () from /usr/lib/libstdc++.so.6

Is there anything else you need?

Thank you very much for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Soundblaster Live! and no sound jscerb Linux - Hardware 47 04-28-2004 02:16 AM
No Sound using SoundBlaster Live rhawthorne Linux - Hardware 2 03-08-2004 01:19 PM
Soundblaster Live = no sound? linuxgamer09483 Linux - Software 6 02-18-2004 11:15 PM
No sound with soundblaster live koboldmann5 Linux - General 7 06-05-2003 02:35 AM
no sound w/ soundblaster live jiplen Linux - General 9 07-03-2001 11:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration