LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-28-2004, 03:57 PM   #1
Dsoyertoy
LQ Newbie
 
Registered: Jul 2004
Location: Atlanta
Distribution: Fedora Core
Posts: 21

Rep: Reputation: 15
No Sound Knoppix 3.4


loaded Knoppix 3.4, when you log in as root there is sound, when you log in as user there is no sound.
i thought i saw a similar question on here but can't find it...
i ran lspci -v
ACPI]
Flags: medium devsel, IRQ 11
Capabilities: <available only to root>

0000:00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 20)
Subsystem: VIA Technologies, Inc. Onboard Audio on EP7KXA
Flags: medium devsel, IRQ 9
I/O ports at dc00 [size=256]
I/O ports at e000 [size=4]
I/O ports at e400 [size=4]
Capabilities: <available only to root>

0000:00:09.0 Ethernet controller: D-Link System Inc RTL8139 Ethernet (rev 10)
Subsystem: D-Link System Inc DFE-530TX+ 10/100 Ethernet Adapter
Flags: bus master, medium devsel, latency 32, IRQ 11
I/O ports at e800 [size=256]
Memory at e7000000 (32-bit, non-prefetchable) [size=256]
Capabilities: <available only to root>

0000:01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1 (rev 6a) (prog-if 00 [VGA])
Subsystem: Trident Microsystems CyberBlade/i1
Flags: bus master, 66MHz, medium devsel, latency 32, IRQ 10
Memory at e5800000 (32-bit, non-prefetchable) [size=8M]
Memory at e6000000 (32-bit, non-prefetchable) [size=128K]
Memory at e5000000 (32-bit, non-prefetchable) [size=8M]
Expansion ROM at <unassigned> [disabled] [size=64K]
Capabilities: <available only to root>

Last edited by Dsoyertoy; 07-28-2004 at 04:19 PM.
 
Old 07-28-2004, 07:27 PM   #2
Moloko
Member
 
Registered: Mar 2004
Location: Netherlands
Distribution: Debian
Posts: 729

Rep: Reputation: 30
adduser [username] audio (this is the normal debian trick, may work)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in gentoo, sound in knoppix D4ve G Linux - Newbie 3 07-22-2005 04:37 AM
Knoppix HD Sound jeopardyracing Linux - Newbie 0 10-20-2004 07:02 AM
No Sound Knoppix tinyelvis Linux - Hardware 1 09-24-2003 03:00 AM
sound on knoppix-Debian 3.2 luisrpp Linux - Hardware 0 07-03-2003 04:51 PM
No Sound: "Sound Blaster Live 5.1" & Knoppix 3.2 beforewisdom Linux - Hardware 1 04-21-2003 08:02 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration