LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-11-2004, 09:27 AM   #1
akha666
LQ Newbie
 
Registered: Oct 2004
Location: Egypt
Distribution: Linux
Posts: 8

Rep: Reputation: 0
Lightbulb No sound in Fedora Core 2


I'm thanking everyone can help me
I had Installed Linux Fedora Core 2 with WinXp (Dual Boot) and everything it's Okay
First time after install Fedora when I press (Play test Sound) I can't hear anything from Speaker but it work as fine and in the next day when I start my PC and booting into Fedora it hang on loading Screen (in hardware detected) I pressed (Ctrl + Alt + Delete) to restart my PC then I face this Error
GNU GRUB version 0.94 (639k lower/ 261056k upper memory)
Minimal BASH- like line editing is supported. For the first word, TAB lists possible command completions.
Anywhere else TAB lists the possible completions of device / filename
Grub>
This error make install Fedora second time again and when (play test sound) I hear the sound from the speaker. I thought the sound Problem it solved, I change my login style in KDE with sound but it work for once time otherwise the Linux is detect the sound
(the following audio device was detected)
Vendor : Intel Corp
Model : 828011BA/BAM AC' 97 Audio
Module : snd-inte8xo
The sound is detect but doesn't work, what is the solution ?
and how can I access to my hard disk partition in Linux when I open Computer I see (Floppy, CD Rom, File System, Network).
Should I mount the Partitions? And if ,do I lost any data in my hard disk?
Sorry I'm beginner to use Linux but I'm so interesting to use Linux Fedora Core2 and I'm trying to find any Reference to learn me How to use Linux to have experience
Thanks for reading and replying
 
Old 10-14-2004, 07:59 PM   #2
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
Switching to KDE switched you to the KDE mixer, which has all sound muted by default... at least that's my best guess. Find a mixer and see if you can adjust the sound settings into getting it to work. If that doesn't work, let's see if it even has a sound driver loaded:

/sbin/lsmod

Cheers,

Finegan
 
Old 10-15-2004, 12:26 PM   #3
dlewerke
LQ Newbie
 
Registered: Oct 2004
Posts: 3

Rep: Reputation: 0
A good sound mixer to use is the gnome-alsamixer. Get it at freshrpms.net...

I had the same card as you. When installing, it doesn't play a test sound when prompted to do so, however it will play sounds once it's up.
 
Old 10-15-2004, 06:59 PM   #4
akha666
LQ Newbie
 
Registered: Oct 2004
Location: Egypt
Distribution: Linux
Posts: 8

Original Poster
Rep: Reputation: 0
thanks Finegan and dlewerke for replying
i'm sure that my sound mixer is not muted
and when i will be at home i will look for /sbin/lsmod
i need to know what if not found?
should I update my Fedora Core 2 ?
 
Old 10-15-2004, 09:29 PM   #5
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 65
lsmod is a pretty universal, basic, command. It pretty much has to be there. It will list all of the currently loaded modules, hopefully your sound card module will be one of those listed.

Cheers,

Finegan
 
Old 11-06-2004, 07:10 AM   #6
akha666
LQ Newbie
 
Registered: Oct 2004
Location: Egypt
Distribution: Linux
Posts: 8

Original Poster
Rep: Reputation: 0
thanks anyone helping me
Finally I got Solution for my Sound Problem
i'm downloaded GNOME Alsa Mixer
(Capture Monitor) it make the sound didn't work
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in Fedora Core 3 breen92uk Linux - Hardware 1 04-13-2005 03:22 PM
strange sound/no sound in fedora core 2 vijay_babu1981 Linux - Hardware 1 11-23-2004 04:09 PM
strange sound/no sound in fedora core 2 vijay_babu1981 Linux - Newbie 1 11-22-2004 10:38 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 01:05 PM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 04:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 01:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration