-   Linux - Hardware (
-   -   No sound in FC3 on Intel D915GAVL (

Abhishek Ghose 06-18-2006 08:18 AM

No sound in FC3 on Intel D915GAVL
I am unable to get any sound in my Linux installation, which is Fedora Core 3 on a Intel D915GAVL mobo. I tried to look for similar threads but most have their solutions in modifying modprobe.conf--which is not very helpful until u know what driver u are looking for.
I have tried the following things already:
(1) Checked System Settings-->Detecting Sound card. Here it says it couldnt find one.
(2)Read through /etc/sysconfig/hwconf. Couldnt find a separate class called "AUDIO". Although, I did find a desc with the words "INTEL" and "audio" in it and a lot of numbers between them. But since the class isnt AUDIO THINK its not detected as a sound device.
(3)The modprobe.conf doesnt have a soundcard alias defined, which I guess is only natural because of points (1) and (2). This, also, I assume, means that just editing the conf file wont do any good (unless I have the proper driver name).
(4)Browsed through "" to look for appropriate sound drivers. But it seems that this page has information about external sound cards and not mobo ones (at least not my mobo)

With this, I am at my wits end now and a bit tired :-) Plz help!

All times are GMT -5. The time now is 05:13 AM.