LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 01-03-2005, 05:45 PM   #1
jmanjeff
Member
 
Registered: Dec 2004
Distribution: Debian Sid/ Mepis/ XP for Gameing
Posts: 34

Rep: Reputation: 15
no sound FC3


Using an SB Audigy soundcard.
I had sound at the test sound in the install but no sound now .
i have looked at all the post and checked alsamixer settings no good



[jeff@localhost /]$ sbin/lspci -v
00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1
)
Flags: bus master, 66Mhz, fast devsel, latency 0
Memory at d0000000 (32-bit, prefetchable) [size=128M]
Capabilities: <available only to root>

00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel

00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel

00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel

00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel

00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel

00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: bus master, 66Mhz, fast devsel, latency 0
Capabilities: <available only to root>

00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: 66Mhz, fast devsel, IRQ 10
I/O ports at e400 [size=32]
Capabilities: <available only to root>

00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4) (prog
-if 10 [OHCI])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: bus master, 66Mhz, fast devsel, latency 0, IRQ 11
Memory at e4001000 (32-bit, non-prefetchable) [size=4K]
Capabilities: <available only to root>

00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4) (prog
-if 10 [OHCI])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: bus master, 66Mhz, fast devsel, latency 0, IRQ 5
Memory at e4002000 (32-bit, non-prefetchable) [size=4K]
Capabilities: <available only to root>

00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4) (prog
-if 20 [EHCI])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: bus master, 66Mhz, fast devsel, latency 0, IRQ 10
Memory at e4003000 (32-bit, non-prefetchable) [size=256]
Capabilities: <available only to root>

00:04.0 Ethernet controller: nVidia Corporation nForce2 Ethernet Controller (rev
a1)
Subsystem: Micro-Star International Co., Ltd.: Unknown device 570c
Flags: bus master, 66Mhz, fast devsel, latency 0, IRQ 11
Memory at e4000000 (32-bit, non-prefetchable) [size=4K]
I/O ports at e000 [size=8]
Capabilities: <available only to root>

00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3) (pro
g-if 00 [Normal decode])
Flags: bus master, 66Mhz, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=32
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: e3000000-e3ffffff

00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2) (prog-if 8a [Mast
er SecP PriP])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 5700
Flags: bus master, 66Mhz, fast devsel, latency 0
I/O ports at f000 [size=16]
Capabilities: <available only to root>

00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1) (prog-if 00 [Normal
decode])
Flags: bus master, 66Mhz, medium devsel, latency 32
Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
Memory behind bridge: e0000000-e2ffffff
Prefetchable memory behind bridge: d8000000-dfffffff

01:08.0 Multimedia audio controller: Creative Labs SB Audigy (rev 03)
Subsystem: Creative Labs SB0090 Audigy Player
Flags: bus master, medium devsel, latency 32, IRQ 5
I/O ports at d000 [size=32]
Capabilities: <available only to root>

01:08.1 Input device controller: Creative Labs SB Audigy MIDI/Game port (rev 03)
Subsystem: Creative Labs SB Audigy MIDI/Game Port
Flags: bus master, medium devsel, latency 32
I/O ports at d400 [size=8]
Capabilities: <available only to root>

01:08.2 FireWire (IEEE 1394): Creative Labs SB Audigy FireWire Port (prog-if 10[OHCI])
Subsystem: Creative Labs SB Audigy FireWire Port
Flags: bus master, medium devsel, latency 32, IRQ 11
Memory at e3004000 (32-bit, non-prefetchable) [size=2K]
Memory at e3000000 (32-bit, non-prefetchable) [size=16K]
Capabilities: <available only to root>

02:00.0 VGA compatible controller: nVidia Corporation NV40 [GeForce 6800] (rev a1) (prog-if 00 [VGA])
Subsystem: Micro-Star International Co., Ltd.: Unknown device 9750
Flags: bus master, 66Mhz, medium devsel, latency 248, IRQ 10
Memory at e0000000 (32-bit, non-prefetchable) [size=16M]
Memory at d8000000 (32-bit, prefetchable) [size=128M]
Memory at e1000000 (32-bit, non-prefetchable) [size=16M]
Capabilities: <available only to root>

jeff@localhost /]$ /sbin/lsmod
Module Size Used by
parport_pc 24705 1
lp 11565 0
parport 41737 2 parport_pc,lp
autofs4 24005 0
i2c_dev 10433 0
i2c_core 22081 1 i2c_dev
sunrpc 160421 1
vfat 14785 1
fat 45409 1 vfat
dm_mod 54741 0
button 6481 0
battery 8517 0
ac 4805 0
nvidia 3473436 12
md5 4033 1
ipv6 232577 8
ohci1394 35033 0
ieee1394 302869 1 ohci1394
ohci_hcd 22225 0
ehci_hcd 31557 0
emu10k1_gp 3649 0
gameport 4801 1 emu10k1_gp
snd_emu10k1 93769 2
snd_rawmidi 26725 1 snd_emu10k1
snd_pcm_oss 47609 0
snd_mixer_oss 17217 1 snd_pcm_oss
snd_pcm 97993 3 snd_emu10k1,snd_pcm_oss
snd_timer 29765 1 snd_pcm
snd_seq_device 8137 2 snd_emu10k1,snd_rawmidi
snd_ac97_codec 64401 1 snd_emu10k1
snd_page_alloc 9673 2 snd_emu10k1,snd_pcm
snd_util_mem 4801 1 snd_emu10k1
snd_hwdep 9413 1 snd_emu10k1
snd 54053 12 snd_emu10k1,snd_rawmidi,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer,snd_seq_device,snd_ac97_codec,sn d_hwdep
soundcore 9889 1 snd
forcedeth 19009 0
floppy 58609 0
ext3 116809 1
jbd 74969 1 ext3
 
Old 01-03-2005, 06:11 PM   #2
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Hi jmanjeff, welcome to lq. What channels do you have available from alsamixer? Is this machine a dell, is this machine a desktop or laptop?
good luck.
 
Old 01-03-2005, 06:37 PM   #3
jmanjeff
Member
 
Registered: Dec 2004
Distribution: Debian Sid/ Mepis/ XP for Gameing
Posts: 34

Original Poster
Rep: Reputation: 15
desktop and not dell
and the sound worked in mandrake and suse

Master
Tone
Bass
Treble
PCM
PCM
PCM Center
PCM Front
PCM LFE
PCM Surround
Surround
Center
LFE
Music
Line
Line2
Line2
CD
Mic
Mic
Mic Boost
Phone
IEC958 Optical
IEC958 Optical
IEC958 Optical Raw
PC Speaker
Aux
Aux2
Aux2
Analog Mix
Analog Mix
Audigy Analog/Digital Outpuit Jack
Audigy CD
Audigy CD
EMU10K1 PCM (32 Sliders)
EMU10K1 PCM Send (32 big sliders)
EMU10K1 PCM Send Routing (32 bigger sliders)
External Amp
Front

I pulled the card so i can check if the onboard (nvidia)would work
I get no sound there . But if i do soundcard detection i get sound only there no where ells

Last edited by jmanjeff; 01-03-2005 at 06:38 PM.
 
Old 01-03-2005, 06:43 PM   #4
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
Try muting these.

EMU10K1 PCM (32 Sliders)
EMU10K1 PCM Send (32 big sliders)
EMU10K1 PCM Send Routing (32 bigger sliders)

If that doesn't work, try muting a few channels at a time, or even one at a time. I could be wrong, but I believe from your description this is a mixer problem. It can be very frustrating, but, hang in there.
good luck.
 
Old 01-03-2005, 08:15 PM   #5
jmanjeff
Member
 
Registered: Dec 2004
Distribution: Debian Sid/ Mepis/ XP for Gameing
Posts: 34

Original Poster
Rep: Reputation: 15
to mute i just set the sliders all the way down
 
Old 01-04-2005, 06:35 AM   #6
Peacedog
LQ Guru
 
Registered: Sep 2003
Location: Danville, VA
Distribution: Slackware, Windows, FreeBSD, OpenBSD, Mac OS X
Posts: 5,296

Rep: Reputation: 168Reputation: 168
To mute press the m key on your keyboard. You should see an m or mm at the top of the sliders for the selected channel.
good luck.
 
Old 02-24-2005, 07:44 PM   #7
ppoletti
LQ Newbie
 
Registered: Feb 2005
Posts: 1

Rep: Reputation: 0
Multiple Instances in Volume Control

Hi,

I have the same problem with multiple instances of the same sliders in volume control. Did you install mplayer previously by chance?

Phil
 
Old 02-25-2005, 06:09 PM   #8
jmanjeff
Member
 
Registered: Dec 2004
Distribution: Debian Sid/ Mepis/ XP for Gameing
Posts: 34

Original Poster
Rep: Reputation: 15
No it was a fresh install I did not have the time to get it working go thing it is not my main OS i
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 03:58 AM
Sound Problem In Fc3(jittery Sound) rag_mg Fedora - Installation 1 05-03-2005 06:44 PM
Help with Sound on FC3!!!! dreyes81 Linux - Newbie 7 01-25-2005 01:42 AM
FC3 - No Sound HMike Linux - Newbie 17 01-05-2005 05:00 PM
No sound in FC3 malegria Fedora 15 11-19-2004 10:50 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 11:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration