-   Linux - Hardware (
-   -   No removable media works... (

phantom_cyph 04-28-2007 05:34 PM

No removable media works...
Don't ask me. It just doesn't. Debian reads a CD is in a drive, K3B can't find the drive. A USB drive can't mount, and a floppy can't mount either. Any ideas how this happened and how to fix it? Oh-speakers/headphones don't work either.

Reinstall Etch? A day ago everything worked fine...

J.W. 04-29-2007 01:49 PM

If everything was working fine two days ago, but it doesn't work today, then the first question is: What system changes did you make between the last time it worked and now? Did you install new software, do an upgrade, mess with kernel, etc

phantom_cyph 04-29-2007 01:59 PM

I haven't changed any hardware, the only thing I have done was resize a partition, my main ext3, took a gig off it, but it was a 67Gig partition. I've done it before, but I can't see how this would cause my problems...

GrapefruiTgirl 04-29-2007 03:13 PM

Humm.. When you adjusted the partitions, did you by chance end up with any devices/partitions being renamed? Example, did hdb2 become renamed hdb3 or any such stuff? If so, the fstab (or whatever debian uses) would be inaccurate. And Check that the /dev nodes are correctly corresponding to the actual devices?

All times are GMT -5. The time now is 01:54 AM.