LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (https://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   No remote VNC keyboard input on SUSE (Attic PC) (https://www.linuxquestions.org/questions/linux-hardware-18/no-remote-vnc-keyboard-input-on-suse-attic-pc-393979/)

joadoor 12-17-2005 04:23 PM

No remote VNC keyboard input on SUSE (Attic PC)
 
Hi all,

Hope someone can help.

I have a SUSE 9.3 P2-300MHz PC in my attic acting as an FTP / file server.
It only has 2 connections:
- Power
- LAN (Cat5e)

I have no problems with it at all, I can use PUTTY to remotely log into the console, FTP to it, use files etc via SAMBA.
When I log into it using the SUSE 'Desktop Sharing', all is fine - the mouse works, I can open programs etc., however I cannot use the keyboard for any input at all!
Nothing. Console=nothing, Kate text editor=nothing!

On one topic here, someone had a 'similar' problem that was fixed by running SAX again. However, when I run this, there is nothing under the keyboard input section. I have tried adding a 'generic 101' keyboard, and clicking 'finish', but I have a feeling that SAX then crashes, as when I go back in, nothing has changed.

Can someone help please. I don't know if leaving a keyboard plugged into the PC would fix the problem, I will try, but I don't really want to have to leave a keyboard in all the time.

Someone else must have a PC setup with no keyboard attached, and only use it for remote access?!?

Hope someone can help :confused:

Andy


All times are GMT -5. The time now is 06:27 AM.