LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-06-2004, 01:56 AM   #1
biscuitbarrel
LQ Newbie
 
Registered: Sep 2004
Posts: 4

Rep: Reputation: 0
NForce2 driver (audio) nvmixer problem


Hi everyone:

first - im a noob, so be gentle..

so:

i tried to update the platform drivers using the official NFORCE-Linux-x86-1.0-0283-pkg1.run
driver file available on the nvidia.com

i installed the driver using the nvinstaller without any problems.
in the documentation it says to alter the alias in the modprobe.conf to

alias snd-card-0 nvsound

this has no effect for the distrbution im running (suse 9.1 pro) and im guessing the correct place is the modprobe.d folder in the sound file

in this file there was a reference to the alias snd-card-0 intel8x0 reference.

if i change this to nvsound, nothing works, i have to restart the sound again via yast.

nvmixer starts but i cant change any settings (same if i log on as root)

in the hardware selection the card is recognised correctly.



if anyone can give me some pointers it would be most appreciated.
i need the hardware mixer to change the speakere configuration to allow 4:1 configuration via nvmixer (swap line in to surround)


thx

im running suse 9.1 (with new kernel) on an asus A7nxE Deluxe Mobo
 
Old 10-04-2004, 09:40 AM   #2
eaglo
LQ Newbie
 
Registered: Oct 2004
Location: Heiligeneich
Distribution: SuSE 9.1 Professional
Posts: 1

Rep: Reputation: 0
same problem, same board, same distri !!

please help us !!!
 
Old 10-07-2004, 07:43 PM   #3
zajelo3
Member
 
Registered: Mar 2004
Location: Central Florida
Distribution: Gentoo & Fedora
Posts: 153

Rep: Reputation: 30
No, it means the /etc/modprobe.conf file. There's just some other problem keeping the sound from working. I'm using FC2 on the same mobo and am having problems with this driver. I just posted the same question on nvnews linux forum and am hoping someone there can help.
 
Old 10-19-2004, 02:43 AM   #4
Firari
LQ Newbie
 
Registered: Oct 2004
Posts: 7

Rep: Reputation: 0
I have the same problem with asus a7n8x-vm/400 board. Plus once I probe nvsound module I cannot probe intel8x0 module again. I had to reinstall kernel...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvmixer Problem AFI_Flame Linux - Software 3 04-20-2005 01:34 PM
NvMixer in SuSE 9.2 with nForce2 (1.0-0292 drivers) cjspinelli SUSE / openSUSE 12 02-16-2005 10:08 PM
nforce2 audio problem with slack10/kernel 2.6.7 Cipher3D Slackware 5 07-24-2004 10:28 PM
nForce2 Onboard Audio problem (RH9) Elmo187 Linux - Hardware 5 02-21-2004 01:04 AM
nvidia nforce2 audio problem - Gigabyte K7 Triton - Mandrake 9.2 flesh99 Linux - Hardware 2 02-09-2004 05:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 08:41 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration