-   Linux - Hardware (
-   -   Newbie trying to get sound card working on FC6 (

rajinkajun 04-19-2007 01:08 AM

Newbie trying to get sound card working on FC6
I'm totally new to Fedora Core. I can't get my soundcard working on my Linux box. Whenever I run autodetect for my soundcard the readout is

Vendor: Intel Corporation
Model: 82801G (ICH7 Family) High Definition Audio Controller
Module: snd-hda-intel

I tried searching through other threads and I think I'm supposed to post more information.

lspci -s 0:1b -vn
00:1b.0 0403: 8086:27d8 (rev 01)
Subsystem: 1028:01a7
Flags: bus master, fast devsel, latency 0, IRQ 169
Memory at efffc000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
Capabilities: [70] Express Unknown type IRQ 0
Capabilities: [100] Virtual Channel
Capabilities: [130] Unknown (5)

# cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version 1.0.12rc1 (Thu Jun 22 13:55:50 2006 UTC).

# cat/proc/asound/card/codec
-bash: cat/proc/asound/card/codec: No such file or directory

Someone please help, If you need any other information please let me know.

Lenard 04-19-2007 06:48 AM

See this thread:

Please make backups of the files before starting. Also have a look here for the changes to the /etc/modprobe.d/modprobe.conf.dist file;

rajinkajun 04-19-2007 03:48 PM

I read the thread, but I'm still kinda lost. I managed to get utils and the lib installed, but for some reason I can't get the driver to install. Please advise.

Lenard 04-19-2007 07:02 PM

This is not that can do this.

As root edit the two modprobe files using the text editor of your choice. Let the thread and alsa-project linked page be your guides.

All times are GMT -5. The time now is 11:23 PM.