LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 10-17-2003, 04:22 AM   #1
raiden4201
LQ Newbie
 
Registered: Oct 2003
Location: Dallas. Texas
Distribution: Mandrake 9.1
Posts: 9

Rep: Reputation: 0
Angry Newbie Issues with sound card


I recently installed Mandrake 9.1 on a Compaq Deskpro EN SFF p700. I can not seem to get any information on what kind of sound card is installed in the system. I tried some of the pointers in other posts like using the lspci out and all...but it seems the system does not see the sound card. Everything i read on this says it is a sound blaster compatible integrated audio. But nothing else. Anyone with any pointers? I would like to figure it out. I can go into the bios and get any information needed. But just dont know what all I need and what else to do. Thanks ahead of time for any help!!!!
 
Old 10-17-2003, 04:52 AM   #2
raiden4201
LQ Newbie
 
Registered: Oct 2003
Location: Dallas. Texas
Distribution: Mandrake 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
Taken care of

ok...sorry guys...i just installed the sndconfig...and used the generic sound blaster driver and it works. I tried doing esd and hear the tones. and i heard the test sound from the sndconfig. If there is anything else i need to test to make sure i got everything set up...please let me know. Thanks!
 
Old 10-17-2003, 05:22 AM   #3
raiden4201
LQ Newbie
 
Registered: Oct 2003
Location: Dallas. Texas
Distribution: Mandrake 9.1
Posts: 9

Original Poster
Rep: Reputation: 0
ok...i do have a question...i tried to listen to a stream and got no sound. But i do get sound from the esd command and when i setup my hardware. I check hardrak and no sound device is found. I got this info from the sound card in the bios..but have no clue what it means as far as config. 220-22f,388-38b,330-3301, IRQ 5, DMA 1 , DMA 0. Now what all that is ...and how to set up i have no clue. All i do know is that now when i go back to sndconfig that i can not change anything. I get and error that /dev/audio is busy. Any ideas now...back to square 1 it seems
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound card Issues in Suse 9.3 with a ??Conexant?? Sound card in Gateway laptop hackerarchangel Linux - Hardware 3 12-31-2005 12:35 AM
sound card issues shro Linux - Newbie 1 08-26-2005 08:43 PM
Sound Card Issues christian_delaf Red Hat 1 01-28-2005 08:33 PM
Sound Card issues matt3333 Slackware 2 11-08-2004 02:21 AM
Sound Card Issues DJC6535 Linux - Hardware 0 06-22-2003 10:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 07:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration