LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 09-05-2004, 08:30 AM   #1
linuxhippy
Senior Member
 
Registered: Sep 2004
Location: Philadelphia, PA
Distribution: Xubuntu, Mythbuntu, Lubuntu, Picuntu, Mint 18.1, Debian Jessie
Posts: 1,205

Rep: Reputation: 47
new user cannot use eth0 or Mozilla?


I just installed Slackware 10. It seems to work fine as root, but I cannot open a browser when I do an adduser in CLI. How do I enable all users to use eth0?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Start Mozilla for every user fortrs Linux - General 3 10-19-2005 06:24 AM
Mozilla 1.6 as user js72 Fedora 2 05-06-2004 11:35 AM
First time user can't get linux to boot. Locks on ETH0 DGath Linux - Newbie 10 06-29-2003 05:48 PM
New Mozilla User, Need Help! jayd Linux - General 6 02-19-2003 06:29 PM
Local user authentication fails when eth0 is up... patapon Linux - Security 1 12-17-2001 04:37 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 03:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration