-   Linux - Hardware (
-   -   New hard disk drive not being mounted at start up. (

rgbarnes 02-04-2013 11:27 PM

New hard disk drive not being mounted at start up.
I have installed an additional Hard disk drive on my system. After Ubuntu is up and running I can access and use the drive which I use only for data storage. My drop box is on this drive. I have tried to mount it in startup but that has not worked. How can I make my system see this drive during start up so that it will be mounted when my desktop appears. I can manually select it now and then reload Dropbox and every thing works fine. so I should be able to mount it before or during start up. How do I do this?

Thank you for any help

evo2 02-05-2013 01:33 AM


what method did you use when you "tried to mount it in startup"? Did you add an entry to /etc/fstab? If so did you add the "auto" option?


unkn(0)wn 02-05-2013 06:40 AM

Use a package called 'ntfs-config' and select NTFS drives you wish to auto mount at startup!

findingdonato 02-06-2013 06:12 PM

You have to edit the /etc/fstab file and add the device/partition.

rgbarnes 02-06-2013 11:23 PM

Thank you all for your help. It worked and I now have my dropbox working on start up off of the drive I want it to work on. Greatly appreciated.


All times are GMT -5. The time now is 05:57 PM.