LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 12-20-2003, 10:25 PM   #1
Abe_the_Man
Member
 
Registered: Jul 2003
Location: Oshawa, Ontario, Canada
Distribution: ?????
Posts: 324

Rep: Reputation: 30
new distro, mouse problems


I just installed sourcemage linux 0.8 today, and for the life of me i can't get my mouse to start. When i do startx i get the output saying there is no device "/dev/psaux" or "/dev/mouse" depending on which i set as my mouse. My mouse is a ps2 intelli mouse and i've never had any problems with it on other distros. The only device ports i've used in past xf86configs were /dev/mouse and /dev/psaux. Is there a way for me to set up my mouse port?? I've been unable to find anything on the sourcemage documentation.

I'm going to post this on the sourcemage forums, but they aren't very busy so i don't expect a reply for some time.
 
Old 12-21-2003, 01:14 AM   #2
stuNNed
Member
 
Registered: Aug 2003
Distribution: Gentoo/Ubuntu
Posts: 134

Rep: Reputation: 15
try /dev/usbmouse

or

/dev/input/mice
 
Old 12-21-2003, 02:42 PM   #3
timdsmith
Member
 
Registered: Nov 2003
Location: The Colony, TX
Distribution: Slackware, Debian Etch, FreeBSD, MicroSh*t free.
Posts: 209

Rep: Reputation: 30
You might try changing Protocol to IMPS2 in
/etc/X11/XF86config
with device set to /dev/mouse.
 
Old 12-21-2003, 02:46 PM   #4
timdsmith
Member
 
Registered: Nov 2003
Location: The Colony, TX
Distribution: Slackware, Debian Etch, FreeBSD, MicroSh*t free.
Posts: 209

Rep: Reputation: 30
umm..sorry. Typo. Try setting Protocol to IMPS/2.
 
Old 12-22-2003, 12:06 PM   #5
Abe_the_Man
Member
 
Registered: Jul 2003
Location: Oshawa, Ontario, Canada
Distribution: ?????
Posts: 324

Original Poster
Rep: Reputation: 30
i'll give all these ideas a try. thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SUSE 9.3 problems (mouse working incorrectly) and other problems izquierdista SUSE / openSUSE 1 09-22-2005 08:08 PM
Mouse setup problems for a 8 button mouse. Devboy Linux - General 3 12-25-2004 04:53 PM
new nvidia driver & mouse problems - odd errors produced, no mouse detected. UrbanSlayer Debian 4 07-03-2004 08:13 PM
USB mouse, keyboard, hid, console mouse problems jqcaducifer Linux - General 1 08-05-2003 09:43 AM
USB Mouse and Trackpad Mouse problems macshark Linux - Hardware 6 12-24-2002 10:56 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 12:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration