LinuxQuestions.org

LinuxQuestions.org (http://www.linuxquestions.org/questions/index.php)
-   Linux - Hardware (http://www.linuxquestions.org/questions/forumdisplay.php?f=18)
-   -   New Build Doesn't POST (http://www.linuxquestions.org/questions/showthread.php?t=4175446342)

bric 01-19-2013 09:55 AM

New Build Doesn't POST
 
I'm putting together a new build using the components listed below and am stumped as to why it will not even start the POST process.

The components are:

1 x ($329.99) Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I73770K
$329.99

1 x ($229.99) GIGABYTE GV-N660OC-2GD GeForce GTX 660 2GB 192-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card
$229.99

1 x ($198.99) ASUS P8Z77-V PRO LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
$198.99

1 x ($149.99) Corsair Obsidian Series 550D Black Aluminum / Steel ATX Mid Tower Computer Case
$149.99

1 x ($119.99) CORSAIR Professional Series HX650 650W ATX12V v2.2 / EPS12V 2.91 SLI Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply
$119.99

1 x ($91.99) CORSAIR Vengeance LP 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CML16GX3M2A1600C9
$91.99

1 x ($79.99) Seagate Barracuda ST31000524AS 1TB 7200 RPM 32MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive - OEM
$79.99

1 x ($19.99) ASUS 24X DVD Burner - Bulk 24X DVD+R 8X DVD+RW 12X DVD+R DL 24X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM Black SATA Model DRW-24B1ST/BLK/B/AS - OEM
$19.99

I had no issues putting the parts together.

The case came with the standoffs already in place.

I connected the main 24 pin power cable to the M/B and one of the 4 pin power connectors to the 8-pin CPU power socket on the M/B per the directions in the M/B manual.

The PSU is plugged into a working socket and the switch on the PSU turned on. The Power LED on the M/B glows green when the power is turned on.

I screwed in all 12 screws to attach the M/B to the case and they appear to be tight, but not tight enough to worry about cracking the M/B.

I have tried disconnecting all components except the CPU, memory and PSU.

I have tried moving the memory to the other pair of slots. I have tried reseating the memory.

I'm pretty sure the CPU and CPU fan are installed correctly and with an appropriate amount of thermal paste. There are no bent pins evident. The CPU fan is plugged in.

I've re-seated and checked all of the front panel connectors (Power switch, reset switch, Power LED, Hard Drive LED and HD Audio).

When I plug the PSU in to the wall and turn on the PSU switch, the Power LED on the M/B glows green. However, when I hit the power switch on the front of the case, absolutely nothing happens. The fans do not spin, there are no beeps (though I'm not sure that works with the HD audio front panel connector - is there even a "beeper" in the case?

I'm totally stumped. Should I start to replace the M/B, CPU and PSU?

Are there any more troubleshooting steps I can try?

In case it is relevant, I'm a developer and I expect my usage of this machine to be 75% general Internet browsing/email and 25% development. When I am doing development, I will often have 2-3 virtual servers running in VirtualBox and a lot of what I do can be very CPU and memory intensive (Hadoop M/R jobs).

Any advice would be greatly appreciated and I'll donate $20 to a Linux related foundation if any advice I get here gets the machine working.

TobiSGD 01-19-2013 01:07 PM

Often it the simplest thing that breaks: the power switch on the case. Attach the rest switch to the connectors for the power switch and try to start the machine with it to check if it may be the switch.

bric 01-19-2013 02:27 PM

good idea, but not the solution . . .
 
Quote:

Originally Posted by TobiSGD (Post 4873631)
Often it the simplest thing that breaks: the power switch on the case. Attach the rest switch to the connectors for the power switch and try to start the machine with it to check if it may be the switch.

Good Idea! It was not, however, the solution and it did not change the behavior.

More clarifying details:
- The machine has NEVER made any obvious attempt to boot
- Other than the Power LED, none of the M/B LEDs have ever come on
- No beeps are coming out of the audio line out port on the motherboard

TobiSGD 01-19-2013 04:43 PM

Check the components one after the other, if possible. Begin with the PSU, try it on a different machine or try a different PSU with this machine.

thorkelljarl 01-19-2013 07:14 PM

That happened to me...

I bought the components of the machine I'm typing on, assembled them correctly, pressed the start button, and was greeted with a great silence.

The Internet, however, informed me that such behavior is not so unusual and that I should check all the connections of the components and cables, even to the extent of taking everything apart and reassembling the pieces.

As suggested, you may have a defect device, but any important missing connection will prevent a new system from performing a POST.

I never understood what I did wrong the first time, but putting everything together the second time, it worked. I'd just made some little alignment mistake.

http://www.tomshardware.co.uk/forum/...-boot-problems

bric 01-20-2013 09:47 AM

thanks guys . . .
 
I've tried reseating everything and will try to take the M/B, CPU and PSU to a local shop on Monday to see if they can test them for me.

Thanks for all your help. I've donated $20.00 to the Linux Foundation.

I'll post the final results here when everything is resolved.

bric 01-21-2013 11:16 AM

update and mea culpa
 
I took the M/B, PSU, CPU and RAM to a local computer repair place to get them checked out and they found a number of bent pins in the CPU socket on the motherboard. It is almost certain that I am responsible for this, though I'm not sure how or when I did it. They tried to straighten the pins without success.

I'm going to file this under "expensive lesson" and I've already cancelled the RMA and ordered a new board.

Thanks again for all your help.


All times are GMT -5. The time now is 02:26 PM.