LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
 
Search this Thread
Old 08-11-2004, 11:23 AM   #1
Haldrik
LQ Newbie
 
Registered: Jul 2004
Posts: 10

Rep: Reputation: 0
New ATI fglrx driver working, but no accel. because of NVIDIA remnants?


Hello Everyone:
I got the ATI driver fglrx driver installed and am running x through it right now. Problem is: there's no acceleration: every time I run a program with acceleration I get the following error:
(this example is for the space simulator Celestia).

eduardo@german:~> celestia
celestia: /usr/lib/libGLcore.so.1: no version information available (required by /usr/lib/tls/libGL.so.1)
celestia: relocation error: /usr/lib/tls/libGL.so.1: symbol _nv000060gl, version LIBGLCORE not defined in file libGLcore.so.1 with link time reference

(Ive tried both 3.9X and 4.X versions of the ati driver, same results)

Now, before I installed the ati driver I was using the NVIDIA driver for a GEforce FX 5200 card. I didn't uninstall this, because of so many dependencies I would also have had to uninstall.

Based on the error, I can only assume that something from the NVIDIA driver is interfering with the ATI driver, but then again, who knows....
Machine: Suse 9.1 , Athalon 1.8.

Can anyone help?

(I've searched this forum for similar, which is how I managed to get the driver installed at all. My current problem I've yet to see anywhere on here...)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI fglrx driver trouble Alexey Andriyanov Linux - Hardware 4 08-17-2005 01:35 AM
ATI fglrx driver - can't get dri working SpruceMoose Linux - Hardware 1 06-20-2005 11:22 PM
ati fglrx 8.10.19 driver help please micker Linux - Software 7 03-13-2005 08:44 PM
Ati-fglrx? I have An NVIDIA card f34r7h1s Linux - Hardware 1 01-25-2005 03:41 PM
9.0 - ATI driver YES - 3d Accel NO - why? :( szymon Slackware 2 01-11-2004 05:27 AM


All times are GMT -5. The time now is 11:21 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration